Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.8.0 (build 3090) - 12 August 2020 (please see important announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

Use this link to Download the Software (Cumulus MX / Cumulus 1 and other related items). Software

Search found 104 matches

by aussiewmr
Fri 02 Aug 2019 12:37 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Cumulus MX build 3048 LOOP2
Replies: 5
Views: 668

Re: Cumulus MX build 3048 LOOP2

Hi All, I decided to debug the source on this LOOP2 detection issue and I believe the code needs to be modified to cast the constant 1.90 to a float. I ended up making this modification (DavisStation.cs Build 3050 starting line 99): 01 if (connectedOK) 02 { 03 // get time of last db entry (also sets...
by aussiewmr
Sat 20 Jul 2013 5:03 am
Forum: Cumulus 1 (No longer being developed)
Topic: Cumulus and wine/linux?
Replies: 55
Views: 18771

Re: Cumulus and wine/linux?

I be happy to test this too. I am trying to save power and rid my 24x7 server. I have a RPi (newer version) ready for a project like this.
I see the Fine offset dependency, so if you bring out one for the Davis VP2 I`m in.
by aussiewmr
Tue 26 Mar 2013 9:51 am
Forum: Cumulus 1 (No longer being developed)
Topic: Weather Underground Manual Update suggestion
Replies: 26
Views: 6939

Re: Weather Underground Manual Update suggestion

Thanks Mark / Steve. I think a stand alone app is all that's needed. Its not something that really happens all that often. I did take a look at the Davis extension that WU put out. I managed to get the config dialog to popup in a basic C# app but with no documentation and no doubt unsuitability of t...
by aussiewmr
Sat 23 Mar 2013 11:57 pm
Forum: Cumulus 1 (No longer being developed)
Topic: Weather Underground Manual Update suggestion
Replies: 26
Views: 6939

Re: Weather Underground Manual Update suggestion

OK, Before everyone beats me up, I was looking at the VP2 forum and found this topic: https://cumulus.hosiene.co.uk/viewtopic.php?f=6&t=6672 and it basically answers what I requested above. I think it should be easy enough to tackle outside of cumulus. I don't like the idea of running weather link w...
by aussiewmr
Sat 23 Mar 2013 11:36 pm
Forum: Cumulus 1 (No longer being developed)
Topic: Weather Underground Manual Update suggestion
Replies: 26
Views: 6939

Weather Underground Manual Update suggestion

Hi Steve, Twice this month I lost my internet connection for 12 and 8 hrs each. This meant that Weather Underground had a big gap in the data. They way I fixed it was to shutdown Cumulus, delete the data from the month log file (e.g. Mar13log.txt), open today.ini and adjust time stamp to the start p...
by aussiewmr
Wed 13 Feb 2013 11:32 am
Forum: Cumulus 1 (No longer being developed)
Topic: Cumulus 1.9.3
Replies: 22
Views: 3186

Re: Cumulus 1.9.3

I take my hat off to you Steve.
You put in an enormous amount of your time into helping us weather buffs.
And from me and many others no doubt, it is much appreciated.
Cheers
Phil
And you really should take a break for a few weeks (you know a few is as many as you like it to be)
by aussiewmr
Sun 27 Jan 2013 11:28 am
Forum: Cumulus 1 (No longer being developed)
Topic: Wind force tool-tips seem to be incorrect for some readings
Replies: 2
Views: 796

Re: Wind force tool-tips seem to be incorrect for some readi

Thanks Steve,
I did read the help but obviously missed all that. I searched for "tooltip" (should have looked for "tool tip") and then read the section on main display.
BTW - Cumulus has been "flawless" for me for many months now. The betas are working out great.
Phil
by aussiewmr
Sun 27 Jan 2013 6:08 am
Forum: Cumulus 1 (No longer being developed)
Topic: Wind force tool-tips seem to be incorrect for some readings
Replies: 2
Views: 796

Wind force tool-tips seem to be incorrect for some readings

Hi all, Running Cumulus beta 1.9.3 (1058) The included images show that the average wind level is F4 (Gentle Breeze) and the mouse over tooltip shows "Gentle Breeze" for all wind readings. So for Average wind speed that's probably correct. But looking at relevant pics for latest speed (41.8 km/hr) a...
by aussiewmr
Fri 30 Mar 2012 11:15 pm
Forum: Cumulus 1 (No longer being developed)
Topic: Long Startup on Davis VP2+
Replies: 9
Views: 1820

Re: Long Startup on Davis VP2+

Just an update. This issue has gone away. What I did was move cumulus to a VM and since then this has not been an issue. I cannot understand why - the laptop was a 2.2 GHz, 2 GB mem, the VM is one of 4 cores at 2.8 GHz and 1 GM. Same OS (XP SP2) and both were / are untainted clean builds. Cheers Phil
by aussiewmr
Fri 23 Mar 2012 11:55 am
Forum: Davis VP/VP2/Vue
Topic: VP2+ Wind Direction flicking to 359 momentarily
Replies: 17
Views: 5326

Re: VP2+ Wind Direction flicking to 359 momentarily (Solved)

Hi All, Well I was really cautious and waited two weeks before I decided that this issue has been cured. Ever since changing from the laptop to the desktop the 359 issue has disappeared. Talking to a work colleague that has his Davis on a laptop, he did not have any issues. So I can only conclude th...
by aussiewmr
Mon 12 Mar 2012 11:58 am
Forum: Cumulus 1 (No longer being developed)
Topic: Long Startup on Davis VP2+
Replies: 9
Views: 1820

Re: Long Startup on Davis VP2+

Understand fully
:)
by aussiewmr
Mon 12 Mar 2012 10:47 am
Forum: Cumulus 1 (No longer being developed)
Topic: Long Startup on Davis VP2+
Replies: 9
Views: 1820

Re: Long Startup on Davis VP2+

Thanks Steve, Like I said earlier its not a big issue anymore as the restarts of Cumulus are going to be few and far between not my Davis issues all seem resolved. BTW - the reason I restarted Cumulus was only because the Graph span (not select-a-graph) would not take until the restart - is this eas...
by aussiewmr
Mon 12 Mar 2012 8:57 am
Forum: Davis VP/VP2/Vue
Topic: Data logger
Replies: 5
Views: 1543

Re: Data logger

This may help

http://madscientistlabs.blogspot.com.au ... ogger.html

and

http://www.wxforum.net/index.php?topic=14063.0

I don't have one but it made for interesting read.

Cheers
Phil
by aussiewmr
Mon 12 Mar 2012 8:55 am
Forum: Cumulus 1 (No longer being developed)
Topic: Long Startup on Davis VP2+
Replies: 9
Views: 1820

Re: Long Startup on Davis VP2+

OK Steve,
Thanks.

And just to help when you do that, is it safe for me to do a long debugging session without the worry of any sensitive info like passwords etc being recorded in the debug.log file?

Cheers
Phil
by aussiewmr
Sun 11 Mar 2012 11:15 am
Forum: Cumulus 1 (No longer being developed)
Topic: Long Startup on Davis VP2+
Replies: 9
Views: 1820

Re: Long Startup on Davis VP2+

Hi Steve, As usual when you try to force a fault it never happens as bad when you don't try :( I did get a log of a start-up that took about a minute, I did not manage anything worse than this when the logging was on. I only captured one of the 5 attempts I made (each attempt was with a new debug.lo...