Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.9.5 (build 3100) - 14 January 2021 (please see announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

Use this Wiki link to Download the Software (Cumulus MX / Cumulus 1 and other related items).

Search found 16 matches

by Colin99
Mon 16 Nov 2020 11:18 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Tiny bug in Trends - Release 3.9.1
Replies: 4
Views: 172

Re: Tiny bug in Trends - Release 3.9.1

Sure, here you go Mark. Obviously this is not my normal web page but the vanilla one using the out-of-the-box weatherstyle.css etc. so it should by-pass anything I've done hopefully (though I am getting the same result). I do always clear cache at least every day anyway. I notice trendsT has not cha...
by Colin99
Mon 16 Nov 2020 3:25 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Tiny bug in Trends - Release 3.9.1
Replies: 4
Views: 172

Re: Tiny bug in Trends - Release 3.9.1

............and the ini file.
by Colin99
Mon 16 Nov 2020 3:21 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Tiny bug in Trends - Release 3.9.1
Replies: 4
Views: 172

Tiny bug in Trends - Release 3.9.1

Sorry about this but I've finally finished testing 3.9.1. and possibly found one more very small bug. To be honest I don't think it relates to this release only but I did not test this prior to upgrading. At the same time as upgrading I have decided there is some data I do not want to display for no...
by Colin99
Mon 16 Nov 2020 1:33 pm
Forum: Cumulus MX Development Suggestions
Topic: Rounding of pressure values
Replies: 7
Views: 382

Re: Rounding of pressure values

** For Davis VP and VP2 stations it is 2dp and 3dp respectively for some historic reason. But by adding a manual setting to Cumulus.ini [Station] section of DavisIncrementPressureDP=0 Then Davis stations will also use 1dp and 2dp. Not what you are asking for, but half way there! I do not understand...
by Colin99
Mon 16 Nov 2020 12:45 pm
Forum: Cumulus MX Development Suggestions
Topic: Rounding of pressure values
Replies: 7
Views: 382

Re: Rounding of pressure values

Hi guys Thanks for the suggestions. Server-side processing is next on my list but I will need to learn php first. I could possibly get your offering to work with a bit of playing around Mapantz, or your js suggestion Mark, but for now I like the Davis setting option. I do actually have a VP2 Pro but...
by Colin99
Mon 16 Nov 2020 12:25 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Cumulus MX 3.9.1 not producing full FTP logging with SFTP
Replies: 3
Views: 120

Cumulus MX 3.9.1 not producing full FTP logging with SFTP

I upgraded from build 3094 to 3096 (v3.9.1) 3 days ago and no functionality or instability so far. Just one strange thing though.......... Just after upgrading I tried to switch from FTP to SFTP but convinced myself it wasn't working. So I tried FTPS, which worked and logged OK so I left it at that....
by Colin99
Sun 15 Nov 2020 10:49 pm
Forum: Cumulus MX Development Suggestions
Topic: Rounding of pressure values
Replies: 7
Views: 382

Rounding of pressure values

I saw the thread back in August when freddie asked about webtag output parameters for rounding (https://cumulus.hosiene.co.uk/viewtopic.php?f=36&t=18402&p=145783&hilit=decimal+places#p145783) and note this is not an easy thing to do due to the number of tags. I would though like to try making an arg...
by Colin99
Fri 21 Aug 2020 2:51 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Wind Direction scatter chart not rendering in browser
Replies: 12
Views: 533

Re: Wind Direction scatter chart not rendering in browser

Hi everyone Very interesting! I'm sure Hans is right and I am probably not the only one experiencing this. I appreciate it most likely will not be solved though. For me it is very repeatable now I know the cause. Hardware Acceleration on equals no data displayed on this one particular graph in Chrom...
by Colin99
Fri 21 Aug 2020 11:24 am
Forum: Cumulus MX Current (releases since b3043)
Topic: Wind Direction scatter chart not rendering in browser
Replies: 12
Views: 533

Re: Wind Direction scatter chart not rendering in browser

Thanks for the confirmation. I assume you have hardware acceleration turned off as I now do.

Like your website by the way! One of the ones I had been looking at in collecting ideas for how I might customise.

Cheers

Colin
by Colin99
Fri 21 Aug 2020 7:58 am
Forum: Cumulus MX Current (releases since b3043)
Topic: Wind Direction scatter chart not rendering in browser
Replies: 12
Views: 533

Re: Wind Direction scatter chart not rendering in browser

Thanks for that pointer Hans. It is a long and varied thread (which probably explains why my forum search strings didn't pick it up), but it has opened my eyes to other interesting parts of this forum! Absolutely right, turning acceleration off does fix the problem in Chrome, and also in Edge (which...
by Colin99
Thu 20 Aug 2020 11:02 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Wind Direction scatter chart not rendering in browser
Replies: 12
Views: 533

Wind Direction scatter chart not rendering in browser

Evening all I have a rather strange problem with one of the standard charts only. Since resolving my data logging hardware problem last week, things have gone very well. I managed to get Cumulus all running locally (build 3089) on the R Pi, then organised a remote web host (with krystal.uk), and got...
by Colin99
Wed 12 Aug 2020 4:30 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: New MX installation not appearing to receive data
Replies: 4
Views: 378

Re: New MX installation not appearing to receive data - SOLVED

Just an update regarding the conclusion of this issue, in case anyone experiences anything similar. Following the help here, I also got good support from both John at Prodata and Wojtek from WiFiLogger. Essentially the Davis console was never recognising it had a logger installed, and would not disp...
by Colin99
Wed 05 Aug 2020 9:15 am
Forum: Cumulus MX Current (releases since b3043)
Topic: New MX installation not appearing to receive data
Replies: 4
Views: 378

Re: New MX installation not appearing to receive data

Thanks for the quick response Mark. Yes I don't think there is too much difference between my pi 4b and your pi 3B in terms of GPIO hopefully. Good idea re the cables, but regrettably it didn't make any difference. The results were exactly the same. Interestingly I cannot check the baud rate on the ...