Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.0.0 build 3048 - 02 March 2019.
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

See the Wiki for downloading either version.

Search found 26 matches

by Chapel
Mon 11 Mar 2019 5:24 pm
Forum: Weather34 Home Weather Station
Topic: Earthquake module broken
Replies: 1
Views: 63

Re: Earthquake module broken

OK, please ignore this post as it is now working.
by Chapel
Mon 11 Mar 2019 11:19 am
Forum: Weather34 Home Weather Station
Topic: Earthquake module broken
Replies: 1
Views: 63

Earthquake module broken

I notice my earthquake section has been showing 01-01-1970 for the last couple of days, has anyone else seen this?

http://binbrook-weather.co.uk/pws/
Earthquake.PNG
by Chapel
Wed 17 Oct 2018 8:29 am
Forum: General
Topic: MSL Pressure
Replies: 2
Views: 819

MSL Pressure

This should be unrelated directly to CumulusMX and as such is a general question. I run MX and have an Instromet system including measurement of barometric pressure and I have added an offset to bring it in-line with what I believe to be the correct MSL based on local stations reported on darksky.ne...
by Chapel
Thu 06 Sep 2018 10:11 am
Forum: Weather34 Home Weather Station
Topic: Temperature graph units incorect
Replies: 5
Views: 1334

Re: Temperature graph units incorect

Heh! I knew it had to be me, I just could not see where.

Many thanks
by Chapel
Thu 06 Sep 2018 9:03 am
Forum: Weather34 Home Weather Station
Topic: Temperature graph units incorect
Replies: 5
Views: 1334

Re: Temperature graph units incorect

I have Pm'd you
by Chapel
Thu 06 Sep 2018 6:39 am
Forum: Weather34 Home Weather Station
Topic: Temperature graph units incorect
Replies: 5
Views: 1334

Temperature graph units incorect

I just noticed the data on the graph for temperature is incorrect on my site. I have checked Wunderground and the data is correct so it actually looks like I am displaying in Fahrenheit but showing a Centigrade scale
TempPlot.PNG
Thoughts anyone?
by Chapel
Sun 19 Aug 2018 7:10 am
Forum: General
Topic: Instromet wet bulb issues - Resolved
Replies: 0
Views: 1946

Instromet wet bulb issues - Resolved

Not really C1 or MX related however it took me a while to realise what the issue with my Instromet wet bulb readings was. The system uses an air sensor and wet bulb sensor within a Stevenson type stacked case with a water bottle suspended underneath. The wick of the wet bulb side has a clear plastic...
by Chapel
Thu 16 Aug 2018 9:55 am
Forum: Cumulus MX
Topic: Win10, auto restart MX?
Replies: 3
Views: 729

Re: Win10, auto restart MX?

Can you confirm you have startwatch working with CuMX? I am not having any luck on my Win10 box.
by Chapel
Thu 16 Aug 2018 8:48 am
Forum: General
Topic: Gaps in apps.weathercloud plots
Replies: 5
Views: 1161

Re: Gaps in apps.weathercloud plots

Simon,

Thank you for confirming this. I was beginning to suspect it was site related as I have no gaps in my own historical data and I can also upload to WU and not see gaps.
by Chapel
Wed 15 Aug 2018 7:39 pm
Forum: General
Topic: Gaps in apps.weathercloud plots
Replies: 5
Views: 1161

Re: Gaps in apps.weathercloud plots

I have attached an image showing a gap from 15:30 to 15:40 however I cannot upload:

'The upload was rejected because the uploaded file was identified as a possible attack vector'

So I have attached it as a .Pdf
by Chapel
Wed 15 Aug 2018 11:07 am
Forum: General
Topic: Gaps in apps.weathercloud plots
Replies: 5
Views: 1161

Re: Gaps in apps.weathercloud plots

Thanks Steve, I have enabled the logging and will look for the next gap and see what it says :)
by Chapel
Wed 15 Aug 2018 7:13 am
Forum: General
Topic: Gaps in apps.weathercloud plots
Replies: 5
Views: 1161

Gaps in apps.weathercloud plots

I use Weathercloud (https://app.weathercloud.net/plots) to push data to a Twitter account and noticed the times of posts to Twitter are out of sequence, taking a closer look at the plots I can see some gaps as well. My own site seems to be updating OK so has anyone else seen such issues with WC? I d...
by Chapel
Wed 15 Aug 2018 6:51 am
Forum: Cumulus MX
Topic: Win10, auto restart MX?
Replies: 3
Views: 729

Re: Win10, auto restart MX?

That looks perfect, thank you :)
by Chapel
Tue 14 Aug 2018 9:29 pm
Forum: Cumulus MX
Topic: Win10, auto restart MX?
Replies: 3
Views: 729

Win10, auto restart MX?

MX seems to have stopped at around 19:05 this evening, I spotted it some 3 hours later and restarted it as normal, the data logger did its thing and the missing data was uploaded to the site however it set me thinking. Long term on I plan on moving to a Pi however until then it would be good to have...
by Chapel
Tue 07 Aug 2018 4:21 pm
Forum: Cumulus MX
Topic: MX with Instromet questions
Replies: 11
Views: 705

Re: MX with Instromet questions

Yes, so I realised :)