Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.1.2 build 3055 - 4 November 2019.
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

See the Wiki for downloading either version.

Search found 3 matches

by Martle
Mon 02 Nov 2009 10:40 pm
Forum: La Crosse
Topic: Loading archived data but no history shown on graphs
Replies: 2
Views: 903

Re: Loading archived data but no history shown on graphs

Hi Steve

Many thanks for your really prompt reply.

It was indeed a blank line in my Nov09log.txt. I've removed it and now it's working fine again.

Congratulations for a really inspiring app with tech support that Bill Gates could only dream about. ;)
by Martle
Mon 02 Nov 2009 10:13 pm
Forum: La Crosse
Topic: Loading archived data but no history shown on graphs
Replies: 2
Views: 903

Loading archived data but no history shown on graphs

Hi Steve Cumulus has been working fine with my Lacross 2300 for the past six months when it's suddenly developed this fault: When I start Cumulus, it states the number of archived records read but on viewing the graphs, none of this history is displayed. The graphs only show the readings from the ti...
by Martle
Thu 04 Jun 2009 6:47 pm
Forum: Web site - General
Topic: Realtime gauges v1.0.0.3 available for download
Replies: 270
Views: 89413

Re: Realtime gauges v1.0.0.3 available for download

I've finally got this baby to work after many problems with the downloading indicator sticking in Firefox and refreshing did not cure it. I had given up hope when I noticed that you had uploaded a mofified version. Uploaded all the files and it now works like a dream. 8-) Very grateful to you Steve ...