Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.4.6 (build 3070) - 23 March 2020
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

See the Wiki for downloading either version.

Search found 23 matches

by meteosangonera
Fri 13 Mar 2020 6:21 pm
Forum: General
Topic: Fire Weather, a new approach
Replies: 119
Views: 11835

Re: Fire Weather, a new approach

Note that the fire season in Australia has almost ended and the pwsFWI has performed very well. Status and local variation to the general warning worked out well as far as I could estimate from the four test sites over there (of which three close to Adelaide). Now that the seasons are turning, we a...
by meteosangonera
Sat 07 Mar 2020 2:05 pm
Forum: Web site - General
Topic: Yet Another Dayfile Reader (PHP)
Replies: 674
Views: 142312

Re: IMPORTANT UPDATE: Yet Another Dayfile Reader (PHP)

IMPORTANT UPDATE Final (?) BUG FIX for Seasonal Tables Release..V7.1.3 now available from first post ... Hopefully all the bugs caused by trying to get the Seasonal stuff correctly allocated to the correct 'year' are now resolved. Much of the problems were caused by all the patchwork add-ons that h...
by meteosangonera
Thu 02 Jan 2020 8:20 pm
Forum: Web site - General
Topic: Cumulusutils
Replies: 477
Views: 23284

Re: Cumulusutils

Hello Since I updated the cumulusMX version at the end of 2019, cumulusutils has stopped working. Attached error log: 2020-01-02 13:05:08.381 CumulusUtils : ---------------------------- 2020-01-02 13:05:08.384 CumulusUtils : Entering Main 2020-01-02 13:05:08.426 CommandLineArgs : starting 2020-01-02...
by meteosangonera
Sat 16 Nov 2019 5:56 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: External program
Replies: 11
Views: 477

Re: External program

I currently run Cumulusutils in the External program Daily program with the parameter as pwsFWI and this works great www.komokaweather.com/komokaweather-ca/wxFWI.php In the settings this appears to be for a single run/parameter. How can I run this with additional parameters - i.e. maps so that this...
by meteosangonera
Fri 01 Nov 2019 11:16 am
Forum: Web site - General
Topic: Cumulusutils
Replies: 477
Views: 23284

Re: Cumulusutils

Hi Phil, Looks good indeed. @all: But could you create a spreadsheet for the prediction vs calculation? A bit like the one I attach. And use the two days ahead prediction as today is the first, you would enter 2 November in the log and in two days you enter the calculated value. Thnx, Hans Oh, And ...
by meteosangonera
Wed 30 Oct 2019 7:23 pm
Forum: Web site - General
Topic: Cumulusutils
Replies: 477
Views: 23284

Re: Cumulusutils

I'm sorry if it bothered you. The translator plays bad tricks on me. You do a great job.
by meteosangonera
Wed 30 Oct 2019 6:51 pm
Forum: Web site - General
Topic: Cumulusutils
Replies: 477
Views: 23284

Re: Cumulusutils

The prediction is operational on my website. http://www.meteosangonera.es/fwi/ . I think there's a bug in methodology. For the calculated data, you use the minimum humidity of the day. (In my case for 29/10/2019 = 35%), but for the calculated data the table shows the predicted average humidity value...
by meteosangonera
Mon 28 Oct 2019 10:57 pm
Forum: Web site - General
Topic: Cumulusutils
Replies: 477
Views: 23284

Re: Cumulusutils

Great job. I think it would be more interesting to separate the prediction of the measured data into two tables. it would be more obvious for those who consult the data. The API is quite simple to use, isn't it? The most interesting thing now is to check if the prediction fits more or less to the da...
by meteosangonera
Sun 20 Oct 2019 8:11 pm
Forum: Web site - General
Topic: Cumulusutils
Replies: 477
Views: 23284

Re: Cumulusutils

@meteosangonera: Well, that was exactly my question. I think I know what is going on. In incomplete years (like the months to come or in your starting year) there are months which legitimately have no data. I set these months to null so they are not displayed. If a month is without rain, but within...
by meteosangonera
Sun 20 Oct 2019 8:10 pm
Forum: Web site - General
Topic: Cumulusutils
Replies: 477
Views: 23284

Re: Cumulusutils

@meteosangonera: Thnx, with pleasure. You seem to have a lot of rain once in a while. Is that always as dramatic as in September last? And more on the technical side: why are you often missing month data e.g. in 2019 you are missing February and July. In other years it is similar. Is that technical...
by meteosangonera
Sun 20 Oct 2019 5:30 pm
Forum: Web site - General
Topic: Cumulusutils
Replies: 477
Views: 23284

Re: Cumulusutils

In the monthly rainfall graph, when the accumulated rainfall is 0mm the lines and dots do not appear, and no data seem to exist. For example February and July 2019 in the data of my pws

http://www.meteosangonera.es/graficasclimaticas/

Would there be a solution?
by meteosangonera
Sun 20 Oct 2019 8:51 am
Forum: Web site - General
Topic: Cumulusutils
Replies: 477
Views: 23284

Re: Cumulusutils

Hi,

Very interesting new graphics. Personally they have saved me quite a lot of time, as I used to calculate the annual warm days manually.

Thanks

http://www.meteosangonera.es/graficasclimaticas/
by meteosangonera
Fri 27 Sep 2019 4:34 pm
Forum: Web site - General
Topic: Cumulusutils
Replies: 477
Views: 23284

Re: Cumulusutils

Thank you very much for your reply. The climate of my area is classified as Semi-arid BSk, which explains much of the results I get, (even worse than Phil's ones). With regard to forest fire statistics, I have been able to collect some data from the decade 2006-2015 for my province. (All areas of my...
by meteosangonera
Fri 27 Sep 2019 1:03 pm
Forum: Web site - General
Topic: Cumulusutils
Replies: 477
Views: 23284

Re: Cumulusutils

Hi,

Is it normal for my station in southeastern Spain to reach 1121.46 on July 27 ?

I think it's too much, especially regarding the color scale you indicated before.

www.meteosangonera.es/fwi
by meteosangonera
Wed 28 Aug 2019 11:54 am
Forum: Cumulus MX Current (releases since b3043)
Topic: Catching up does not work
Replies: 20
Views: 892

Re: Catching up does not work

mcrossley wrote:
Fri 23 Aug 2019 10:44 am
I'll look at unpicking the updated serial code from the other Alpha code I am working on and make a new release of MX to fix this....
I have many problems with catching up. Could I also try the Alpha version, please?