Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.2.4 build 3060 - 10 December 2019.
    Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

    See the Wiki for downloading either version.

    Search found 845 matches

    by n9mfk
    Thu 11 Feb 2016 3:37 pm
    Forum: Cumulus MX
    Topic: win 10 mx not start
    Replies: 5
    Views: 1383

    Re: win 10 mx not start

    Hi Steve,
    is that udp or tcp?
    thanks Beau
    by n9mfk
    Thu 11 Feb 2016 2:28 pm
    Forum: Cumulus MX
    Topic: win 10 mx not start
    Replies: 5
    Views: 1383

    Re: win 10 mx not start

    Hi Steve, ok it 1 step closer :\CumulusMX> cumulusmx.exe Current culture: English (United States) Serial: C57719C36EDB29B9D83097B4B091AABB Cumulus MX v.3.0.0 build 3036 Today.ini = data\today.ini Last update=2016-02-10T08:31:00 Connected to station 7:51:40 AM Downloading Archive Data Cumulus running...
    by n9mfk
    Wed 10 Feb 2016 9:30 pm
    Forum: Cumulus MX
    Topic: win 10 mx not start
    Replies: 5
    Views: 1383

    win 10 mx not start

    Hi
    I upgraded to win 10
    I can not get mx to start
    a black screen come up then goes
    by n9mfk
    Tue 15 Dec 2015 5:15 pm
    Forum: Cumulus MX
    Topic: blank ui
    Replies: 23
    Views: 3686

    Re: blank ui

    Hi Steve i tried to upload a diag but it was too big
    https://www.dropbox.com/s/orcq21mhqs0m2 ... 9.zip?dl=0
    did it load ok
    by n9mfk
    Sat 14 Nov 2015 2:08 pm
    Forum: Cumulus MX
    Topic: blank ui
    Replies: 23
    Views: 3686

    Re: blank ui

    ok let me known if there more test i can do to help or if you need my files to test
    Beau
    by n9mfk
    Sat 14 Nov 2015 1:42 pm
    Forum: Cumulus MX
    Topic: blank ui
    Replies: 23
    Views: 3686

    Re: blank ui

    Hi Steve,
    after reboot it started here are the files
    by n9mfk
    Fri 13 Nov 2015 8:52 pm
    Forum: Cumulus MX
    Topic: blank ui
    Replies: 23
    Views: 3686

    Re: blank ui

    Hi Steve,

    when i did that it crashed and told me to post my mxdiag
    by n9mfk
    Fri 13 Nov 2015 3:08 pm
    Forum: Cumulus MX
    Topic: blank ui
    Replies: 23
    Views: 3686

    Re: blank ui

    Hi Steve,
    just a update i did the test this am it worked fine only was logging was on
    I have attached the file
    by n9mfk
    Thu 12 Nov 2015 4:36 pm
    Forum: Cumulus MX
    Topic: blank ui
    Replies: 23
    Views: 3686

    Re: blank ui

    Steve i made the changes to for the logging my av is excluded from the mx folder
    if i did that same thing today with all logging on would that help you to track it down?
    by n9mfk
    Thu 12 Nov 2015 3:11 pm
    Forum: Cumulus MX
    Topic: blank ui
    Replies: 23
    Views: 3686

    Re: blank ui

    Hi Steve,
    it looks likr it at 7:40 on today's date
    by n9mfk
    Thu 12 Nov 2015 2:23 pm
    Forum: Cumulus MX
    Topic: blank ui
    Replies: 23
    Views: 3686

    Re: blank ui

    Steve,
    what do i need to add in Cumulus.ini?
    by n9mfk
    Thu 12 Nov 2015 2:14 pm
    Forum: Cumulus MX
    Topic: blank ui
    Replies: 23
    Views: 3686

    Re: blank ui

    Hi steve,
    after last time i ticked the debugging box in the ui why would that not work
    how can i make sure it on?
    by n9mfk
    Thu 12 Nov 2015 2:00 pm
    Forum: Cumulus MX
    Topic: blank ui
    Replies: 23
    Views: 3686

    blank ui

    Hi Steve,
    I stopped mx around 17:50 on 11/11/15
    restarted this am hung in download
    ui blank
    what can do thank beau
    by n9mfk
    Wed 28 Oct 2015 4:10 pm
    Forum: Cumulus MX
    Topic: ui data not loading
    Replies: 6
    Views: 1163

    Re: ui data not loading

    ok it's back up and running debug is on will see what it does next am
    by n9mfk
    Wed 28 Oct 2015 3:06 pm
    Forum: Cumulus MX
    Topic: ui data not loading
    Replies: 6
    Views: 1163

    Re: ui data not loading

    would it be better to roll it back a day ?