Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.4.6 (build 3070) - 23 March 2020
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

See the Wiki for downloading either version.

Search found 423 matches

by geoffw
Sat 15 Feb 2020 4:58 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Weather station website not updating
Replies: 6
Views: 311

Re: Weather station website not updating

Hi All Many thanks. the problems was nothing to do with CumulusMX, thank goodness. Localhost would not work, but as suggested finding and using the IP address showed that Cumulus was communicating with the weather station - though not to my website. I have recently changed my website host and what I...
by geoffw
Fri 14 Feb 2020 6:39 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Weather station website not updating
Replies: 6
Views: 311

Weather station website not updating

http://www.winterman.org.uk/weather/index.htm I’ve been using Cumulus MX for a number of years but haven’t upgraded to the latest version. After a major update on the Windows 10 laptop that is linked to my weather station, on Wednesday evening, the station’s data ceased to update Cumulus on my webs...
by geoffw
Sun 22 Apr 2018 8:08 am
Forum: Web site - General
Topic: "Five Star" Weather Interface!
Replies: 2
Views: 1553

"Five Star" Weather Interface!

I really do like "Weather34" https://weather34.com/homeweatherstation/#_ It really works a treat with Cumulus allowing live feed to desktops, tablets and phones! Many thanks to the developer, Brian, with his patience is guiding this thicko through to installing the webcam! CLICK IMAGE TO SEE IT LIVE...
by geoffw
Sat 21 Apr 2018 9:47 am
Forum: Web site - General
Topic: Problemwith View first unread post Cumulus Realtime.txt Dashboard Template
Replies: 6
Views: 1716

Re: Problemwith View first unread post Cumulus Realtime.txt Dashboard Template

Thanks, Brian, one more question when you have a moment. I have edited "webcamsmall.php" (see below) hoping to link to my webcam but without success. ******************************************** <style> .webcam{ -webkit-border-radius:4px; -moz-border-radius:4px; -o-border-radius:4px; -ms-border-radi...
by geoffw
Sat 21 Apr 2018 7:30 am
Forum: Web site - General
Topic: Problemwith View first unread post Cumulus Realtime.txt Dashboard Template
Replies: 6
Views: 1716

Re: Problemwith View first unread post Cumulus Realtime.txt Dashboard Template

Brian thanks for solving my problem via your own website. Just re-read my very confusing post title!!!! Basically, I couldn't get CUMULUS Dashboard CU-X7 to read my 'realtime.txt' file. Brian quickly noted it was an issue with my server not reading the paths correctly. Very quick and effective suppo...
by geoffw
Fri 20 Apr 2018 2:48 pm
Forum: Web site - General
Topic: Problemwith View first unread post Cumulus Realtime.txt Dashboard Template
Replies: 6
Views: 1716

Problemwith View first unread post Cumulus Realtime.txt Dashboard Template

I've downloaded and installed Cumulus Realtime.txt Dashboard Template to try. I think I've followed all the instructions and I double checked I'm pointing it the setup to the active realtime.txt file in Cumulus. The dashboard has installed but in it failing to read the data fro realtime.txt. Any sug...
by geoffw
Thu 19 Apr 2018 8:38 pm
Forum: CumulusMX Beta (releases up to b3043)
Topic: Cumulus will not start......................
Replies: 2
Views: 936

Re: Cumulus will not start......................

Silly me. I've had it running for nearly two weeks faultlessly. It completely slipped my mind to start as Administrator! Yes, that was the reason Steve!
by geoffw
Thu 19 Apr 2018 8:00 pm
Forum: CumulusMX Beta (releases up to b3043)
Topic: Cumulus will not start......................
Replies: 2
Views: 936

Cumulus will not start......................

............... this happened quite suddenly after I shut the computer to change a webcam. Cumulus MX stops with the error message as shown on the attached screenshot!
by geoffw
Mon 16 Apr 2018 6:56 am
Forum: Cumulus MX Current (releases since b3043)
Topic: Updating from Cumulus 1 to CumulusMX
Replies: 3
Views: 1147

Re: Updating from Cumulus 1 to CumulusMX

I suspected this was the case!
by geoffw
Sun 15 Apr 2018 6:36 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Updating from Cumulus 1 to CumulusMX
Replies: 3
Views: 1147

Updating from Cumulus 1 to CumulusMX

After months of my favourite weather station software getting less and less reliable and not finding an answer, I decided it was time to leave Cumulus 1.9 & take the plunge with MX or find something else. Well, it has been an up and down week as I move the data from June 2009 to MX followed by resto...
by geoffw
Fri 13 Apr 2018 7:04 pm
Forum: CumulusMX Beta (releases up to b3043)
Topic: Interface does not update.
Replies: 1
Views: 767

Re: Interface does not update.

Solved it. I was using "localhost:8998" till things went wrong. I have changed "localhost" to the computer's IP address. And data appears on the screen.
by geoffw
Fri 13 Apr 2018 6:31 pm
Forum: CumulusMX Beta (releases up to b3043)
Topic: Interface does not update.
Replies: 1
Views: 767

Interface does not update.

I'm restating my problem as I thought the issue was affecting my data collection and my website when I posted this morning. In fact, Cumulus continues to run successfully collecting data from my weather station and uploading to my website. However, the interface on my computer is not displaying info...
by geoffw
Thu 12 Apr 2018 4:11 pm
Forum: CumulusMX Beta (releases up to b3043)
Topic: Upgraded to CumulusMX and banner has stopped showing
Replies: 3
Views: 951

Re: Upgraded to CumulusMX and banner has stopped showing

Just set "$SITE['usettf'] = "yes"; # Set to No to use default fonts" to "no" and they are back!

Thanks!
by geoffw
Thu 12 Apr 2018 12:01 pm
Forum: CumulusMX Beta (releases up to b3043)
Topic: Upgraded to CumulusMX and banner has stopped showing
Replies: 3
Views: 951

Upgraded to CumulusMX and banner has stopped showing

As you can see below I use 'Banner' as a signature with Cumulus. I've just upgraded to CumulusMX and moved "banner.php" into my weather main directory but it does not appear to be reading the "realtime.txt" All I'm getting is a blank box that links to the revised website.