Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.6.6 (build 3082) - 1 June 2020 (please see important announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

See the Wiki to download the software or click on the Downloads link in the Forum Banner.

Search found 40 matches

by SunDial
Tue 19 Nov 2019 5:33 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Feature Requests
Replies: 7
Views: 537

Re: Feature Requests

Hi Mark, Thank you for your reply and apologies for the delay in my reply to you. Yes, that makes sense but would that allow for to the addition or subtraction above and below the point at which no offest is needed? In my case, my barometric sensor crosses the 'origin', of a graph, where it needs "0...
by SunDial
Thu 14 Nov 2019 8:22 am
Forum: Cumulus MX Current (releases since b3043)
Topic: Feature Requests
Replies: 7
Views: 537

Re: Feature Requests

I was hoping that the Calibration Settings pressure offset setting could be enhanced to improve the accuracy of lesser accurate weather stations. Nothing really offers the level of accuracy a Davis Instruments weather station offers, but its price tag is a little out of reach for many. If the pressu...
by SunDial
Wed 13 Nov 2019 11:50 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Feature Requests
Replies: 7
Views: 537

Re: Feature Requests

Does that mean no-one is taking them then?
by SunDial
Wed 13 Nov 2019 5:11 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Feature Requests
Replies: 7
Views: 537

Feature Requests

hi,

Where does one post feature requests for Cumulus MX?

Thanks
by SunDial
Wed 10 Jul 2019 12:17 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: That old chestnut ... Fine Offset 'USB Lockup' !!!
Replies: 8
Views: 605

Re: That old chestnut ... Fine Offset 'USB Lockup' !!!

Hi, I'm currently running 'Cumulus MX 3.0.0 b3050' and in the Station Settings > Options > Synchronise Fine Offset reads (Work around for Fine Offset console USB lockup problem) ... I have it ticked. Does the frequency of lock-ups change between having the Cumulus setting on and off or dos it make n...
by SunDial
Sat 22 Jun 2019 10:56 am
Forum: Cumulus MX Current (releases since b3043)
Topic: RaspberryPi script to display weatherstation values via ssh - Version 1.8 (June 2019)
Replies: 75
Views: 16690

Re: RaspberryPi script to display weatherstation values via ssh - Version 1.8 (June 2019)

Hi Jan, Thanks for replying. I looked into how the CPU temp is obtained on my Orange Pi Lite and the data is continuously updated and readable from the following location: /etc/armbianmonitor/datasources/soctemp I cobbled together the attached bash script to read and continuously update this reading...
by SunDial
Mon 17 Jun 2019 1:36 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Rapid fire option
Replies: 2
Views: 300

Re: Rapid fire option

Thanks Mark. Yes, I thought that was probably the way it worked in which case I'm not sure why rapid fire wouldn't work with all weather stations since it's irrelevant how often a given weather station updates from a sensor.
by SunDial
Mon 17 Jun 2019 8:46 am
Forum: Cumulus MX Current (releases since b3043)
Topic: Debug logging not being enabled
Replies: 10
Views: 604

Re: Debug logging not being enabled

Okay, thanks Mark. :)
by SunDial
Mon 17 Jun 2019 8:36 am
Forum: Cumulus MX Current (releases since b3043)
Topic: Cumulus MX upgrade
Replies: 1
Views: 302

Re: Cumulus MX upgrade

The advice Steve provided with a number of updates was simply to back up your current CumulusMX folder and sub-folders and copy/extract the update over the top of your current installation. I presume *.ini files are not included and simply update your current ini files with any new config settings, ...
by SunDial
Thu 13 Jun 2019 3:01 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Rapid fire option
Replies: 2
Views: 300

Rapid fire option

Hi, If your particular weather station sends your sensor data only once in a given minute but at varying seconds because it has separate sensor transmitters, is using rapid fire actually an option or is this meant for weather stations that update more frequently? I ask as I tried rapid fire with my ...
by SunDial
Mon 10 Jun 2019 9:17 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Debug logging not being enabled
Replies: 10
Views: 604

Re: Debug logging not being enabled

Interestingly , I just check my MXDiags log and I still get the (ReadDone2) failure. My station is online but I'm nt sure if something might be failing to send perhaps? I''ve removed my station ID. 2019-06-10 22:13:00.458 WU update: Error getting response stream (ReadDone2): ReceiveFailure 2019-06-1...
by SunDial
Mon 10 Jun 2019 9:01 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Debug logging not being enabled
Replies: 10
Views: 604

Re: Debug logging not being enabled

Hi Mark, Oh! I didn't realise that. Doh! :oops: :bash: Is that described somewhere in the installation instructions, do you know? Perhaps CMX should have the Password box under internet settings described as "Key" instead since that's what WU refers to it as? The "Error getting response stream (Read...
by SunDial
Tue 04 Jun 2019 5:20 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Debug logging not being enabled
Replies: 10
Views: 604

Re: Debug logging not being enabled

I've removed the second version of the error I had in my previous message above as this was a command line output rather than an error actually in the log. So what I'm seeing repeatedly in thee MXdiag log is below. I'm guessing this may be a Mono issue but since I think others are using Mono v4.6.2,...
by SunDial
Mon 03 Jun 2019 8:26 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Debug logging not being enabled
Replies: 10
Views: 604

Re: Debug logging not being enabled

Thanks MC. I just keep seeing "WU Response: Unauthorized: unauthorized". I completely shut down my OPi Lite, disconnected my WMR928N from the USB port ont he OPi and shut down the WMR928N as well just in case there was something up there but there's been no change following booting up everything aga...
by SunDial
Mon 03 Jun 2019 12:48 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Debug logging not being enabled
Replies: 10
Views: 604

Re: Debug logging not being enabled

Hi,

Thanks MC. So either way there should be a debug.log in my CMX directory? Is this correct? If so, I don't see one there.