Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.0.2 build 3052 - 13 September 2019.
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

See the Wiki for downloading either version.

Search found 36 matches

by SunDial
Wed 10 Jul 2019 12:17 pm
Forum: Cumulus MX
Topic: That old chestnut ... Fine Offset 'USB Lockup' !!!
Replies: 8
Views: 340

Re: That old chestnut ... Fine Offset 'USB Lockup' !!!

Hi, I'm currently running 'Cumulus MX 3.0.0 b3050' and in the Station Settings > Options > Synchronise Fine Offset reads (Work around for Fine Offset console USB lockup problem) ... I have it ticked. Does the frequency of lock-ups change between having the Cumulus setting on and off or dos it make n...
by SunDial
Sat 22 Jun 2019 10:56 am
Forum: Cumulus MX
Topic: RaspberryPi script to display weatherstation values via ssh - Version 1.8 (June 2019)
Replies: 74
Views: 14802

Re: RaspberryPi script to display weatherstation values via ssh - Version 1.8 (June 2019)

Hi Jan, Thanks for replying. I looked into how the CPU temp is obtained on my Orange Pi Lite and the data is continuously updated and readable from the following location: /etc/armbianmonitor/datasources/soctemp I cobbled together the attached bash script to read and continuously update this reading...
by SunDial
Mon 17 Jun 2019 1:36 pm
Forum: Cumulus MX
Topic: Rapid fire option
Replies: 2
Views: 190

Re: Rapid fire option

Thanks Mark. Yes, I thought that was probably the way it worked in which case I'm not sure why rapid fire wouldn't work with all weather stations since it's irrelevant how often a given weather station updates from a sensor.
by SunDial
Mon 17 Jun 2019 8:46 am
Forum: Cumulus MX
Topic: Debug logging not being enabled
Replies: 10
Views: 401

Re: Debug logging not being enabled

Okay, thanks Mark. :)
by SunDial
Mon 17 Jun 2019 8:36 am
Forum: Cumulus MX
Topic: Cumulus MX upgrade
Replies: 1
Views: 217

Re: Cumulus MX upgrade

The advice Steve provided with a number of updates was simply to back up your current CumulusMX folder and sub-folders and copy/extract the update over the top of your current installation. I presume *.ini files are not included and simply update your current ini files with any new config settings, ...
by SunDial
Thu 13 Jun 2019 3:01 pm
Forum: Cumulus MX
Topic: Rapid fire option
Replies: 2
Views: 190

Rapid fire option

Hi, If your particular weather station sends your sensor data only once in a given minute but at varying seconds because it has separate sensor transmitters, is using rapid fire actually an option or is this meant for weather stations that update more frequently? I ask as I tried rapid fire with my ...
by SunDial
Mon 10 Jun 2019 9:17 pm
Forum: Cumulus MX
Topic: Debug logging not being enabled
Replies: 10
Views: 401

Re: Debug logging not being enabled

Interestingly , I just check my MXDiags log and I still get the (ReadDone2) failure. My station is online but I'm nt sure if something might be failing to send perhaps? I''ve removed my station ID. 2019-06-10 22:13:00.458 WU update: Error getting response stream (ReadDone2): ReceiveFailure 2019-06-1...
by SunDial
Mon 10 Jun 2019 9:01 pm
Forum: Cumulus MX
Topic: Debug logging not being enabled
Replies: 10
Views: 401

Re: Debug logging not being enabled

Hi Mark, Oh! I didn't realise that. Doh! :oops: :bash: Is that described somewhere in the installation instructions, do you know? Perhaps CMX should have the Password box under internet settings described as "Key" instead since that's what WU refers to it as? The "Error getting response stream (Read...
by SunDial
Tue 04 Jun 2019 5:20 pm
Forum: Cumulus MX
Topic: Debug logging not being enabled
Replies: 10
Views: 401

Re: Debug logging not being enabled

I've removed the second version of the error I had in my previous message above as this was a command line output rather than an error actually in the log. So what I'm seeing repeatedly in thee MXdiag log is below. I'm guessing this may be a Mono issue but since I think others are using Mono v4.6.2,...
by SunDial
Mon 03 Jun 2019 8:26 pm
Forum: Cumulus MX
Topic: Debug logging not being enabled
Replies: 10
Views: 401

Re: Debug logging not being enabled

Thanks MC. I just keep seeing "WU Response: Unauthorized: unauthorized". I completely shut down my OPi Lite, disconnected my WMR928N from the USB port ont he OPi and shut down the WMR928N as well just in case there was something up there but there's been no change following booting up everything aga...
by SunDial
Mon 03 Jun 2019 12:48 pm
Forum: Cumulus MX
Topic: Debug logging not being enabled
Replies: 10
Views: 401

Re: Debug logging not being enabled

Hi,

Thanks MC. So either way there should be a debug.log in my CMX directory? Is this correct? If so, I don't see one there.
by SunDial
Mon 03 Jun 2019 11:55 am
Forum: Cumulus MX
Topic: Debug logging not being enabled
Replies: 10
Views: 401

Debug logging not being enabled

Hi, I'm trying to enable debug logging as my ./MXDiag "20190603-122012.txt" file shows "WU Response: Unauthorized: unauthorized" while trying to update WU. As you can see from the log below, debug logging appears to be disabled but is definitely enabled via the CMX Settings > Station Settings > Opti...
by SunDial
Fri 17 May 2019 10:04 pm
Forum: Cumulus MX
Topic: Questions: Log Interval / Extra Sensors
Replies: 1
Views: 176

Questions: Log Interval / Extra Sensors

Hi, I guess a few newbie questions here but I can't find much on them, so here goes. Under the CumulusMX Settings > Station Settings > Options the Log Interval advises "Frequency of Cumulus log entries - set your station to the same". I have an Oregon Scientific WMR 928N PWS and I can't see the log ...
by SunDial
Fri 17 May 2019 9:40 pm
Forum: Cumulus MX
Topic: Headless Set-up for Pi
Replies: 3
Views: 256

Re: Headless Set-up for Pi

I may end up there myself eventually, ;)