Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.9.1 (build 3096) - 31 October 2020 (please see announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

Use this Wiki link to Download the Software (Cumulus MX / Cumulus 1 and other related items).

Search found 8 matches

by MWORSNOP
Mon 03 Feb 2020 5:12 pm
Forum: SteelSeries Gauges
Topic: Gauges wont display after trends page is displayed - RESOLVED
Replies: 5
Views: 1184

Re: Gauges wont display after trends page is displayed

I finally figured it out! The footer of the pages where it has the links for each page has to be edited by every single page. In the web folder every file that ends in T.htm has to be edited.

:now: :gauges: :today: :yesterday: :this month: :this year: :records: :trends:
by MWORSNOP
Mon 03 Feb 2020 5:07 am
Forum: SteelSeries Gauges
Topic: Gauges wont display after trends page is displayed - RESOLVED
Replies: 5
Views: 1184

Gauges wont display after trends page is displayed - RESOLVED

Something I guess gets lost with the path to files or something. When I first open the website and display gauges, all is well. The I click on trends, all is well. I go back to gauges and nothing is there. The developer console is giving lots of 404 errors file missing, but it was just working on th...
by MWORSNOP
Mon 20 Jan 2020 5:18 am
Forum: SteelSeries Gauges
Topic: No Graph on the popup
Replies: 4
Views: 901

Re: No Graph on the popup

Took a little while but its finally working. Now I can go to sleep! LOL.

Mark Crossley - Thank you so much for all you do!

take care

Mark
by MWORSNOP
Sat 18 Jan 2020 7:27 pm
Forum: SteelSeries Gauges
Topic: No Graph on the popup
Replies: 4
Views: 901

Re: No Graph on the popup

Sorry I thought I put it there

http://worsnop.com/wx

Sometimes a graph pops up and sometimes its just the data. But the graph is static and does not show the history at all. Its some other data.
by MWORSNOP
Thu 16 Jan 2020 7:11 pm
Forum: SteelSeries Gauges
Topic: No Graph on the popup
Replies: 4
Views: 901

No Graph on the popup

I am not getting the graph on the popup, only the Min Max basic stats of the gauge. I just got the gauges working yesterday and the graphs were there right after everything was installed. Today they aren't. Obviously I did something wrong but I havent a clue what. Would appreciate any help. Thank yo...
by MWORSNOP
Thu 15 Dec 2016 9:07 pm
Forum: CumulusMX Beta (releases up to b3043)
Topic: RaspberryPi Davis Pro 2 USB Port
Replies: 5
Views: 1174

Re: RaspberryPi Davis Pro 2 USB Port

OK I see data on the datalog viewer so getting closer!

Dashboard - Now - Gauges do not seem to do anything but there is data in the data log
by MWORSNOP
Thu 15 Dec 2016 8:44 pm
Forum: CumulusMX Beta (releases up to b3043)
Topic: RaspberryPi Davis Pro 2 USB Port
Replies: 5
Views: 1174

Re: RaspberryPi Davis Pro 2 USB Port

What do I actually enter then? /dev/ttyUSB0

or just part or that or what? I have tried that and USB0 by itself but not seeing any data displayed. Maybe I need to do something else first?
by MWORSNOP
Thu 15 Dec 2016 4:20 pm
Forum: CumulusMX Beta (releases up to b3043)
Topic: RaspberryPi Davis Pro 2 USB Port
Replies: 5
Views: 1174

RaspberryPi Davis Pro 2 USB Port

My Pi doesnt have a serial port. I have USB ports. How do I configure this to work with the USB?