Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.3.0 build 3063 - 10 January 2020.
    Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

    See the Wiki for downloading either version.

    Search found 183 matches

    by goldrush
    Fri 07 Aug 2015 9:50 am
    Forum: Fine Offset/EasyWeather
    Topic: Unusual large pressure changes
    Replies: 0
    Views: 985

    Unusual large pressure changes

    After running a Fine Offset for some 7 years I have recently noticed regular large and "instant" pressure changes... in the order of 15Mb.. ... then gradually reducing down to "normal" over a few hours.... resetting Calibration each time sorted it for the day. Other data was always normal Investigat...
    by goldrush
    Fri 14 Feb 2014 7:04 pm
    Forum: Fine Offset/EasyWeather
    Topic: N96FY - no rain recordings
    Replies: 12
    Views: 2020

    Re: N96FY - no rain recordings

    You say you have checked for blockages... sometimes "wee beasties" decide to live in the rain sensor and often leave a sticky goo all over the pivots. I suggest you take the "lid" off (unclip it) and cycle the bucket a couple of times (with everything connected).... If rain is recorded then the buck...
    by goldrush
    Sun 08 Apr 2012 2:31 pm
    Forum: Fine Offset/EasyWeather
    Topic: cup removal from the anemometer
    Replies: 2
    Views: 1886

    Re: cup removal from the anemometer

    The anemometer plastic cup centre section is a push fit on the bearing outer, effectively sealing it, so spraying with WD40 etc is not often effective. Thus, gently prise the plastic bearing "cup" by sliding a couple of wide thin blades on opposite sides between it and the anemometer mounting body, ...
    by goldrush
    Tue 27 Mar 2012 12:06 pm
    Forum: SteelSeries Gauges
    Topic: Dot Matrix display
    Replies: 7
    Views: 1990

    Re: Dot Matrix display

    I'm using Firefox 11 on windozey 7 and it displays and scrolls ok
    by goldrush
    Thu 15 Dec 2011 12:28 pm
    Forum: Fine Offset/EasyWeather
    Topic: Massive temperature spikes
    Replies: 1
    Views: 664

    Massive temperature spikes

    I have been suffering massive and continuous external temperature spikes of some 10 degrees.

    This turned out to be a faulty cable to the WIND direction sensor!!!

    Interestingly it appears that problems with either the wind sensors, or rain bucket can effect the external temperature measurement.
    by goldrush
    Sat 22 Oct 2011 10:36 am
    Forum: Web site - General
    Topic: Special graph plot
    Replies: 6
    Views: 1420

    Re: Special graph plot

    Thanks Dave.. will try it
    by goldrush
    Tue 18 Oct 2011 3:24 pm
    Forum: Web site - General
    Topic: <#currcond>
    Replies: 37
    Views: 5658

    Re: <#currcond>

    Has anyone managed to get this to work with 64 bit Win 7?

    Works ok as a stand alone, but not able to command it from Cumulus
    by goldrush
    Sat 01 Oct 2011 10:03 am
    Forum: Web site - General
    Topic: Special graph plot
    Replies: 6
    Views: 1420

    Special graph plot

    For a particular project, I need to automatically plot Outside air temperature against dew point with at least quarter hourly updates, presumably from realtime.txt or processed automatically offline and uploaded by ftp

    Any suggestions.. I am not familiar with php:-(
    by goldrush
    Wed 07 Sep 2011 5:49 pm
    Forum: Fine Offset/EasyWeather
    Topic: Transmitter antenna
    Replies: 14
    Views: 3788

    Re: Transmitter antenna

    As Carl says you are unlikely to get the stated range. I have tried 3 different FO systems in wide open ground... at least a mile in all directions, and the best I achieved was 60 metres Wall construction will also make a big difference... I live in a "wee hoosie" with yard thick granite stone walls...
    by goldrush
    Sun 21 Aug 2011 8:54 am
    Forum: Web site - General
    Topic: Testers please
    Replies: 15
    Views: 2051

    Re: Testers please

    Don't know if you are currently working on it, but when I first tried a few minutes ago, only the Home button worked in Firefox, Chrome and IE9, although IE9 showed a "download this clip" tag!!! Now all those buttons seem to work in all the above browsers..(Going to Home yahoo, Google and the Met bu...
    by goldrush
    Tue 09 Aug 2011 4:25 pm
    Forum: Fine Offset/EasyWeather
    Topic: Cumulus freezes at start up
    Replies: 7
    Views: 1417

    Re: Cumulus freezes at start up

    Maybe I could add that you should bear in mind that this apparent "freezing" with a large amount of data will be longer if you are using a "slow" computer
    by goldrush
    Sat 22 Jan 2011 9:35 am
    Forum: Homebuilt
    Topic: Wind Vanes
    Replies: 58
    Views: 10793

    Re: Wind Vanes

    Slightly different topic, but I have noticed a different minor "problem" with the standard setup. In very light winds of around a Knot or so, if the wind direction is directly E (or W depending upon the set up), i.e directly from abeam the wind vane, such that the anemometer is in it's "shadow" then...
    by goldrush
    Sat 08 Jan 2011 9:39 am
    Forum: Fine Offset/EasyWeather
    Topic: Weatherproving connections
    Replies: 7
    Views: 1488

    Re: Weatherproving connections

    Just to clarify
    Please do not use "Builders Silicon" as this normally contain an acid type solvent and the vapours usually corrode the connections. As previously mentioned use Silicon Grease from one of the electronic supply cmpanies
    by goldrush
    Wed 24 Nov 2010 9:42 am
    Forum: Fine Offset/EasyWeather
    Topic: Maplins WH1080
    Replies: 17
    Views: 4374

    Re: Maplins WH1080

    You can indeed run 2 displays from 1 transmitter, as Orion says as long as they are use the same frequency band. (i.e the transmitter and both receivers are using the same basic frequency band of 868 Mhz, or all on 435Mhz) If you ensure the trnsmitter is on before you switch on the recievers, they w...
    by goldrush
    Wed 10 Nov 2010 10:04 am
    Forum: Fine Offset/EasyWeather
    Topic: Easy fix needed
    Replies: 7
    Views: 1168

    Re: Easy fix needed

    I have dropped the unit down slightly from the top of the pole and added a 5mm ali tube (I had lying around) strut from the top of the pole and fixed to the screen with the usual cable tie. Thus triangulating the mount... so far coped with 70 Mph gusts