Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.0.2 build 3052 - 13 September 2019.
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

See the Wiki for downloading either version.

Search found 13 matches

by thief2
Wed 09 Oct 2019 8:11 am
Forum: Cumulus MX
Topic: CumulusMX Reliability
Replies: 6
Views: 214

Re: CumulusMX Reliability

Hi Mark.

I had already cleared all the caches on the browsers I use but no change.

So I started again and upgraded afresh and bingo everything works ok.

I must have made a simple mistake somewhere along the road , but all is ok now.

Many thanks for your help and also Paul too.

Keith. ;)
by thief2
Tue 08 Oct 2019 2:38 pm
Forum: Cumulus MX
Topic: CumulusMX Reliability
Replies: 6
Views: 214

Re: CumulusMX Reliability

Thanks Mark. MY AV already has an exclusion entry for the entire cumulusMX folder. I guess we'll have to see if this recurs. Oh , I took Paul's advice and upgraded to the latest cumulusMX version. But I have one issue now , the local computer cumulusMX dashboard errors with connection closed if run ...
by thief2
Tue 08 Oct 2019 2:13 pm
Forum: Cumulus MX
Topic: CumulusMX Reliability
Replies: 6
Views: 214

Re: CumulusMX Reliability

Thanks Paul!

I'll update as you requested to the latest version.

Any thoughts as to why I have had this problem?

Regards,

Keith.
by thief2
Tue 08 Oct 2019 8:25 am
Forum: Cumulus MX
Topic: CumulusMX Reliability
Replies: 6
Views: 214

CumulusMX Reliability

Hi Guys! Before I explain the topic, can I say that the Cumulus software is brilliant and 99% of the time is very reliable. I have been using Cumulus software for many years now and many thanks to Steve for this. ;) At this moment in time I use CumulusMX V3.0.0 Build 3036. Now , in the last few days...
by thief2
Mon 28 Dec 2015 2:26 pm
Forum: Cumulus MX
Topic: Cumulusmx webfiles not updating ....
Replies: 17
Views: 595

Re: Cumulusmx webfiles not updating ....

Hi Steve. After a little juggling finally success!! I relocated the install into c:\Cumulus as you suggested. I removed the extras files and now get the standard files uploaded into the correct location on my webserver! It must have been something to do with permissions on the users desktop. I did g...
by thief2
Mon 28 Dec 2015 1:37 pm
Forum: Cumulus MX
Topic: Cumulusmx webfiles not updating ....
Replies: 17
Views: 595

Re: Cumulusmx webfiles not updating ....

Ok Steve.

I try moving it to where you suggest and see what happens.

Thanks for your help ;)
by thief2
Mon 28 Dec 2015 1:31 pm
Forum: Cumulus MX
Topic: Cumulusmx webfiles not updating ....
Replies: 17
Views: 595

Re: Cumulusmx webfiles not updating ....

Is it creating the graph data files in the CumulusMX directory - e.g. tempdata.json? it appears to have the files , but they are not new as they have the date when I installed cumulus. Do you have the web page template files in the CumulusMX\web directory, the ones with a 'T' in them, e.g. indexT.h...
by thief2
Mon 28 Dec 2015 1:20 pm
Forum: Cumulus MX
Topic: Cumulusmx webfiles not updating ....
Replies: 17
Views: 595

Re: Cumulusmx webfiles not updating ....

Yes , I run cumulus as Admin. Ok , so taking the advice of your post prior to this ... I have now left blank the ftp directory for the standard files. I assume that this means the upload will be into my webserver root directory? I disabled the extra files to see if the standard upload worked and it ...
by thief2
Mon 28 Dec 2015 12:56 pm
Forum: Cumulus MX
Topic: Cumulusmx webfiles not updating ....
Replies: 17
Views: 595

Re: Cumulusmx webfiles not updating ....

Before I posted here I cleared out the MXdiags folder apart from the file I sent to you.

So there is only the one in there now.

Since then I have changed the interval setting to 1 minute to see if this changed things.

No change I'm afraid.

I've attached the txt file from MXdiags for you to see.
by thief2
Mon 28 Dec 2015 12:46 pm
Forum: Cumulus MX
Topic: Cumulusmx webfiles not updating ....
Replies: 17
Views: 595

Re: Cumulusmx webfiles not updating ....

To prove the ftp was working , I copied the *.htm files from a backup install. So the only files in the web folder are these test files. No new ones are being generated. To get these files to ftp I had to add them to the extra files setup as the standard files setting did not appear to work. Hope th...
by thief2
Mon 28 Dec 2015 12:37 pm
Forum: Cumulus MX
Topic: Cumulusmx webfiles not updating ....
Replies: 17
Views: 595

Re: Cumulusmx webfiles not updating ....

Sorry my bad , I forgot to remove the password. I have tried uploading just using the standard files setting and it does not work for me. That is why I have added them as extra files and that works ok. I have had the interval setting at 90 mins for a few days now and at no time has the software gene...
by thief2
Mon 28 Dec 2015 12:22 pm
Forum: Cumulus MX
Topic: Cumulusmx webfiles not updating ....
Replies: 17
Views: 595

Re: Cumulusmx webfiles not updating ....

Hi Steve.

Yes , the standard web pages that MX generates in the 'web' folder are not being updated.

I'll attach my ini and mxdiags files for you to see how I have things setup.
by thief2
Mon 28 Dec 2015 12:00 pm
Forum: Cumulus MX
Topic: Cumulusmx webfiles not updating ....
Replies: 17
Views: 595

Cumulusmx webfiles not updating ....

Hi , Steve and can I really appreciate what you do here! But , I have a problem that my local web files will not update! Everything else appears to be working just fine but this. I have auto update set and no faulty or missing sensors. When I try ignoring the sensor check ( adding nosensor check to ...