Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.3.0 build 3063 - 10 January 2020.
    Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

    See the Wiki for downloading either version.

    Search found 208 matches

    by Grimers
    Wed 30 Oct 2019 1:44 pm
    Forum: Davis VP/VP2/Vue
    Topic: VP2 Console/Transmitter resyncs increasing
    Replies: 30
    Views: 4589

    Re: VP2 Console/Transmitter resyncs increasing

    It seems that having the console antenna pointing downwards is actually helping the issue, which seems strange!
    by Grimers
    Tue 29 Oct 2019 4:44 pm
    Forum: Davis VP/VP2/Vue
    Topic: VP2 Console/Transmitter resyncs increasing
    Replies: 30
    Views: 4589

    Re: VP2 Console/Transmitter resyncs increasing

    Just seen this thread, I'm also having the same issue. I have taken two photos of the console from just a short time ago. Apparently, a few resyncs a day is considered normal, but does this look normal?

    Image

    Image
    by Grimers
    Mon 28 Oct 2019 3:05 pm
    Forum: General
    Topic: Davis Vantage Pro2 Signal Issues
    Replies: 4
    Views: 809

    Re: Davis Vantage Pro2 Signal Issues

    Does anyone know of a contact number for Davis which can be used in the UK?
    by Grimers
    Sun 27 Oct 2019 9:44 am
    Forum: General
    Topic: Davis Vantage Pro2 Signal Issues
    Replies: 4
    Views: 809

    Re: Davis Vantage Pro2 Signal Issues

    Hi Ray,

    Thanks for your quick reply! I hope you're well! Yeah, I've contacted my supplier and they are also stumped. I hope John can help.

    Cheers,

    Will
    by Grimers
    Sat 26 Oct 2019 2:00 pm
    Forum: General
    Topic: Davis Vantage Pro2 Signal Issues
    Replies: 4
    Views: 809

    Davis Vantage Pro2 Signal Issues

    Hi all, I hope you're well. Well, this issue has been going on for months and can't seem to fix (or more to the point find what's causing) the problem. My Davis Vantage Pro2 console has been struggling routinely to get a good signal, sometimes the signal gets through fine (99/100% received packets),...
    by Grimers
    Fri 19 Oct 2018 10:08 am
    Forum: General
    Topic: Site going down.
    Replies: 125
    Views: 14638

    Re: Site going down.

    Thanks, freddie! Greatly appreciated! Also, thanks Steve for your responsive and excellent support on this. I hope this won't take too long to fix, for your sake. :)
    by Grimers
    Tue 16 Oct 2018 10:29 am
    Forum: Cumulus MX
    Topic: This Year's Rainfall Total
    Replies: 10
    Views: 1351

    Re: This Year's Rainfall Total

    sfws, you're a star! Thanks very much! It is something to do with that table! The dayfile.txt amount matches with this year's amount. Now, to try and work out how to fix the table. :lol:
    by Grimers
    Mon 15 Oct 2018 12:41 pm
    Forum: Cumulus MX
    Topic: This Year's Rainfall Total
    Replies: 10
    Views: 1351

    Re: This Year's Rainfall Total

    @Mapantz Hi, how are you? Yes, I think so. But, surely if this year's rainfall is using the data in the dayfile.txt and that day isn't there, then it shouldn't use it? A few additional thoughts, that might all be red herrings!... The table web page you link to mentions some problems with rain gauge ...
    by Grimers
    Mon 15 Oct 2018 9:28 am
    Forum: Cumulus MX
    Topic: This Year's Rainfall Total
    Replies: 10
    Views: 1351

    Re: This Year's Rainfall Total

    Nope, it's still at 485.6 mm, so it's still invented 1.6 mm from somewhere.
    by Grimers
    Sun 14 Oct 2018 10:11 pm
    Forum: Cumulus MX
    Topic: This Year's Rainfall Total
    Replies: 10
    Views: 1351

    This Year's Rainfall Total

    Hi everyone, I hope you're all doing well. Got a slightly problem. Cumulus MX has calculated that this year's rainfall total is 485.6 mm (at the time of writing), but adding up the daily rainfall values for the data available this year (incl. today so far) gives 484.0 mm. I've read the Wiki and appa...
    by Grimers
    Sat 25 Aug 2018 10:48 am
    Forum: Cumulus MX
    Topic: Station Signal Loss?
    Replies: 2
    Views: 948

    Station Signal Loss?

    Hi guys, Does anyone have any idea on what happened to my data last night (please see below image)? I've tried to reload the data, but the same issue occurs. I assume it's due to a loss in signal between the ISS and console. I replaced the ISS battery a few weeks ago, so I don't think it's that (the...
    by Grimers
    Mon 18 Dec 2017 9:45 pm
    Forum: Cumulus MX
    Topic: Connected To Station - No Data?
    Replies: 15
    Views: 2077

    Re: Connected To Station - No Data?

    Right, I see. Thanks for your very responsive and detailed help, as always! :)
    by Grimers
    Mon 18 Dec 2017 9:25 pm
    Forum: Cumulus MX
    Topic: Connected To Station - No Data?
    Replies: 15
    Views: 2077

    Re: Connected To Station - No Data?

    Great, well deserved! I just want to ask one question, if a record is set, and then the same value occurs again, is MX supposed to use the first occurrence date as its record or not? It's just that I saw MX update my lowest temperature record's date to the latest one, not the first. Surely, the firs...
    by Grimers
    Tue 12 Dec 2017 9:57 pm
    Forum: Cumulus MX
    Topic: Connected To Station - No Data?
    Replies: 15
    Views: 2077

    Re: Connected To Station - No Data?

    Yeah, most likely. That value isn't being shown on the console, so I think it's a logger/logger to MX communication problem. Anyway, I forgot to ask you both, I hope you're well. I read your post Steve about being away, sounds great fun! Glad that you've managed to sell the house easily, and you're ...
    by Grimers
    Tue 12 Dec 2017 8:36 pm
    Forum: Cumulus MX
    Topic: Connected To Station - No Data?
    Replies: 15
    Views: 2077

    Re: Connected To Station - No Data?

    Looks like the only way I can get it to work, is use the data from the old PC, then change the time in today.ini to the latest minute...