Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See the Wiki for download

Search found 11 matches

by Rowan
Wed Oct 28, 2015 9:14 pm
Forum: Cumulus 1
Topic: Error
Replies: 18
Views: 1131

Re: Error

ok thanks for your help
by Rowan
Wed Oct 28, 2015 8:06 pm
Forum: Cumulus 1
Topic: Error
Replies: 18
Views: 1131

Re: Error

yeah it opens the downjloading data window and then closes but displays nothing.
by Rowan
Wed Oct 28, 2015 7:01 pm
Forum: Cumulus 1
Topic: Error
Replies: 18
Views: 1131

Re: Error

Would it be more helpful if I attached a longer debug log?
by Rowan
Wed Oct 28, 2015 6:43 pm
Forum: Cumulus 1
Topic: Error
Replies: 18
Views: 1131

Re: Error

Sorry, I didnt understand what you meant by zipping. no it wasn't displaying data on the min screen.
by Rowan
Wed Oct 28, 2015 6:14 pm
Forum: Cumulus 1
Topic: Error
Replies: 18
Views: 1131

Re: Error

I've attached the debug log in a word document, hope that's okay
by Rowan
Wed Oct 28, 2015 4:34 pm
Forum: Cumulus 1
Topic: Error
Replies: 18
Views: 1131

Re: Error

Hi,
I am not able to attach any files-don't know why
by Rowan
Tue Oct 27, 2015 6:53 am
Forum: Cumulus 1
Topic: Error
Replies: 18
Views: 1131

Re: Error

I'm pretty sure i'm using a real serial port
by Rowan
Mon Oct 26, 2015 7:36 pm
Forum: Cumulus 1
Topic: Error
Replies: 18
Views: 1131

Re: Error

Here's the latest report from the diags folder and the latest bug report
by Rowan
Mon Oct 26, 2015 8:12 am
Forum: Cumulus 1
Topic: Error
Replies: 18
Views: 1131

Re: Error

Thanks for your advice, I tried this and it worked; however recently it has started not showing any data again, even after I restarted the computer.
I really hope you can help,
Rowan
by Rowan
Tue Oct 06, 2015 5:53 pm
Forum: Cumulus 1
Topic: Error
Replies: 18
Views: 1131

Error

Hi,
i haven't been using cumulus for long and it has been working fine for a few months but for the last month it has not been showing any data. I tried restarting it today but it came up withj an error message.
I hope you can help
by Rowan
Sun Oct 04, 2015 7:22 am
Forum: La Crosse
Topic: No data:(
Replies: 2
Views: 1641

No data:(

Hi,
i am using Cumulus with my La Crosse WS-2350 Cumulus is not recieving any data from the weather Statio. any suggestion?