Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3044 7 December 2018. See the Wiki for download

Search found 22 matches

by millguy
Sun 24 Apr 2016 2:00 pm
Forum: Cumulus MX
Topic: Where to edit rain values
Replies: 2
Views: 275

Re: Where to edit rain values

Thank you Steve. Fixed it.
by millguy
Sun 24 Apr 2016 1:31 pm
Forum: Cumulus MX
Topic: Where to edit rain values
Replies: 2
Views: 275

Where to edit rain values

My rain values are wrong in my dashboard. The todays rain is correct, but monthly and yearly are wrong. It happened this morning. Everything was ok yesterday. But now I'm off by several inches. If I go to edit and todays rain, the values there are correct. Where do I change the values so things are ...
by millguy
Thu 31 Mar 2016 1:28 am
Forum: Cumulus MX
Topic: MX starting day at midnight with .07'' rain
Replies: 1
Views: 339

Re: MX starting day at midnight with .07'' rain

I found it. My station clock was behind 20 minutes.
by millguy
Thu 31 Mar 2016 1:18 am
Forum: Cumulus MX
Topic: MX starting day at midnight with .07'' rain
Replies: 1
Views: 339

MX starting day at midnight with .07'' rain

Two days in a row now. It's throwing my rain totals off as it was not raining at midnight.
I'm not sure where to correct this.
Version 3038
Any ideas?
Thanks
by millguy
Sat 20 Feb 2016 11:53 pm
Forum: Cumulus MX
Topic: Reporting 0 degrees to CWOP
Replies: 8
Views: 1384

Re: Reporting 0 degrees to CWOP

CWOP ID: DW6725 This weekend is the 1st time this season our temps will be below 0, and yes it is currently -3.9 and reported to CWOP as 0 You stated you would work around it until the next release, how so? just curious. Just turned on Debug logging to see what is sent to CWOP. Sorry, haven't stopp...
by millguy
Thu 21 Jan 2016 11:21 am
Forum: Cumulus MX
Topic: All temps to CWOP being rounded down
Replies: 3
Views: 277

Re: All temps to CWOP being rounded down

Thanks Steve.
by millguy
Thu 21 Jan 2016 3:14 am
Forum: Cumulus MX
Topic: All temps to CWOP being rounded down
Replies: 3
Views: 277

All temps to CWOP being rounded down

As the title says, my VP2 console and CMX both showing 20.9 degrees right now. CWOP showing 20. I noticed this last night also.
I don't recall noticing this in the past. Does MX always round down or is this new? Or is CWOP rounding the temps?
by millguy
Mon 18 Jan 2016 11:57 am
Forum: Cumulus MX
Topic: Reporting 0 degrees to CWOP
Replies: 8
Views: 1384

Re: Reporting 0 degrees to CWOP

Thanks Steve. My ID is EW6753. Supposed to be below 0 for a few days yet here. I'll work around it until next release.
by millguy
Mon 18 Jan 2016 5:14 am
Forum: Cumulus MX
Topic: Reporting 0 degrees to CWOP
Replies: 8
Views: 1384

Reporting 0 degrees to CWOP

Build 3036. Started reporting 0 degrees to CWOP yesterday.
All other sites and station reporting fine. VWS reporting correctly.
Any help appreciated.
MXDiags attached.
by millguy
Wed 16 Sep 2015 6:37 am
Forum: Cumulus MX
Topic: New computer. MX won't work anymore. MX Diags attached.
Replies: 1
Views: 262

Re: New computer. MX won't work anymore. MX Diags attached.

Sorry, I forgot the run as admin. part. Up and running.
by millguy
Mon 07 Sep 2015 12:35 pm
Forum: Cumulus MX
Topic: Year to date rain
Replies: 2
Views: 226

Re: Year to date rain

Thanks Steve. Fixed it.
by millguy
Mon 07 Sep 2015 12:15 pm
Forum: Cumulus MX
Topic: Year to date rain
Replies: 2
Views: 226

Year to date rain

My year to date rain total is off by several inches. I'm sure it's something I did, but would like to get the total down to where it should be. Where does Cumulus pull the total for year; so that I could edit it to make it right? I tried it in the program itself under settings, but that's where I bl...
by millguy
Sun 28 Jun 2015 5:06 pm
Forum: Cumulus MX
Topic: Gauges not showing on website
Replies: 10
Views: 946

Re: Gauges not showing on website

Got it! Only needed realtimegauges.txt as the remote path.
Thanks a lot everyone!
by millguy
Sun 28 Jun 2015 4:15 pm
Forum: Cumulus MX
Topic: Gauges not showing on website
Replies: 10
Views: 946

Re: Gauges not showing on website

This is how the remote filename is configured. I'm not real familiar with syntax for ftp. Is what I have here correct?

upload.comcast.net\j.quittum\realtimegauges.txt