Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.2.4 build 3060 - 10 December 2019.
    Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

    See the Wiki for downloading either version.

    Search found 751 matches

    by ConligWX
    Mon 09 Dec 2019 11:25 pm
    Forum: Saratoga Templates
    Topic: PHP errors with php 7.3.7
    Replies: 10
    Views: 595

    Re: PHP errors with php 7.3.7

    HansR wrote:
    Fri 22 Nov 2019 1:55 pm
    Ah, I see, this one isn't by you either.
    Sorry :?
    looks like you need to update some scripts.

    https://meteo-wagenborgen.nl/check-fetc ... w=versions
    by ConligWX
    Fri 16 Aug 2019 6:14 pm
    Forum: Saratoga Templates
    Topic: PHP Notice - Undefined offset
    Replies: 4
    Views: 504

    Re: PHP Notice - Undefined offset

    Hi Paul. I am seeing Notice: Undefined offset: 1 in /home/psoykkrhjuz3/public_html/weather28/metar/wsMetarTxt.php on line 82 Notice: Undefined offset: 1 in /home/psoykkrhjuz3/public_html/weather28/metar/wsMetarTxt.php on line 88 Notice: Array to string conversion in /home/psoykkrhjuz3/public_html/we...
    by ConligWX
    Tue 05 Mar 2019 11:59 pm
    Forum: Web site - General
    Topic: IP camera software
    Replies: 9
    Views: 784

    Re: IP camera software

    water01 wrote:
    Sun 24 Feb 2019 11:41 pm
    Thanks for the offer, but I should have been more specific that I need them for a Windows network.

    Although would they run on a NAS?
    I use my NAS as a webserver and it also grabs the snapshot image from my WebCam and adds the layers/weather data to it all via a bash script.
    by ConligWX
    Sat 16 Feb 2019 4:25 pm
    Forum: SteelSeries Gauges
    Topic: Problem with SteelSeries Gauges and Cumulus1
    Replies: 8
    Views: 1318

    Re: Problem with SteelSeries Gauges and Cumulus1

    it wouldnt be the wrong realtimegaugeT template being used?

    viewtopic.php?f=21&t=16991&p=130722#p130722

    both me an Dazza were using the cumulus1 realtime gauge template and not the MX version. maybe your using the MX version?
    by ConligWX
    Wed 06 Feb 2019 12:20 pm
    Forum: SteelSeries Gauges
    Topic: Gauges Appear different on different browsers
    Replies: 6
    Views: 782

    Re: Gauges Appear different on different browsers

    When Micro$oft switch Edge to the Chromium based engine, it might work correctly.
    by ConligWX
    Tue 05 Feb 2019 10:40 pm
    Forum: SteelSeries Gauges
    Topic: installing Steel Gauges v 2.7.3
    Replies: 20
    Views: 1791

    Re: installing Steel Gauges v 2.7.3

    When I used CumulusMX and updated from the default SSG to any of the newer SSG versions the only file I always checked was the gauges.js file which has most of the settings in it. /lib/steelseries/scripts/gauges.js. if you compare the default file with the newer one you'll probably see the image pat...
    by ConligWX
    Thu 17 Jan 2019 2:46 pm
    Forum: General
    Topic: PLZ READ
    Replies: 4
    Views: 925

    Re: PLZ READ

    Thanks for sharing your thoughts with us. we all have issues and faults - none of us are perfect either.

    We are Human after all ;)
    by ConligWX
    Sun 13 Jan 2019 10:10 pm
    Forum: General
    Topic: Weatherspares: Spare Parts Recommendation
    Replies: 1
    Views: 607

    Re: Spare Parts Recommendation

    yep I have to say Adrian at Weatherspares is very helpful. I also got 10% of my MB Nano from him on a Black Friday deal. no other UK weather store was giving any discount on that item plus free delivery!
    by ConligWX
    Sun 13 Jan 2019 10:06 pm
    Forum: Saratoga Templates
    Topic: Website will not update
    Replies: 12
    Views: 1163

    Re: Website will not update

    saratogaWX wrote:
    Sun 13 Jan 2019 1:53 am
    the http://mtp.elgheko.us/ site isn't loading at all (no DNS for mtp.elgheko.us)
    the URL redirects to: http://www.elgheko.us/mtp/indexDesktop.php for me. not sure if that is meant to happen, or subdomain isnt setup correctly.

    aznetcowboy can you post your latest mxdiags file here.
    by ConligWX
    Wed 09 Jan 2019 8:49 am
    Forum: Cumulus 1 (discontinued)
    Topic: Gap in Weather Underground data upload
    Replies: 9
    Views: 813

    Re: Gap in Weather Underground data upload

    Hi Bryan As long as you know your sending data, you cant really do much about it. I left WU since all I had for the last two years was issues with the data shown and the lack of customer support. I bit the bullet and left WU since it has become a joke and totally unreliable. all other online service...
    by ConligWX
    Sun 06 Jan 2019 9:58 pm
    Forum: Saratoga Templates
    Topic: what is wxcharts.eu?
    Replies: 2
    Views: 499

    Re: what is wxcharts.eu?

    the issue it that its https certificate is not secure/valid by the looks of it.
    by ConligWX
    Fri 04 Jan 2019 2:16 pm
    Forum: Weather34 Home Weather Station
    Topic: Weather34 Desperately seeking(SUSAN) a host and maintainer
    Replies: 12
    Views: 1104

    Re: Weather34 Desperately seeking(SUSAN) a host and maintainer

    Brian.

    LinksysInfo.org's hosting company was under attack over christmas, that why you may have been affected.
    by ConligWX
    Sun 30 Dec 2018 1:01 pm
    Forum: Saratoga Templates
    Topic: CloudBase script for Cumulus Ver CU1.5
    Replies: 144
    Views: 23595

    Re: CloudBase script for Cumulus Ver CU1.5

    Hi BCJKiwi Just fyi, I noticed your 1.5 script points to an invalid metar URL now. $rawfile = 'http://weather.noaa.gov/pub/data/observations/metar/stations/' . $icao . '.TXT'; it should be: $rawfile = 'https://tgftp.nws.noaa.gov/data/observations/metar/stations/' . $icao . '.TXT'; I have your script...
    by ConligWX
    Fri 28 Dec 2018 4:13 pm
    Forum: Web site - General
    Topic: A few PHP issues
    Replies: 13
    Views: 763

    Re: A few PHP issues

    no doubt we shall have some fun when we start changing to php 7.3 too. :lol:
    by ConligWX
    Fri 21 Dec 2018 4:24 pm
    Forum: Saratoga Templates
    Topic: USNO-sunmoon error messages
    Replies: 10
    Views: 1365

    Re: USNO-sunmoon error messages

    just reported this over on your forums Ken.

    https://www.wxforum.net/index.php?topic ... #msg366210