Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.0.0 build 3050 - 1 May 2019.
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

See the Wiki for downloading either version.

Search found 100 matches

by wetterfrosch1971
Fri 22 Feb 2019 2:51 pm
Forum: SteelSeries Gauges
Topic: Problem with SteelSeries Gauges and Cumulus1
Replies: 8
Views: 808

Re: Problem with SteelSeries Gauges and Cumulus1

problem solved !!!

The problem was an unsynchronized clock on my Computer.
The clock was 2 minutes wrong.
When I synced the clock, the problem was solved.
by wetterfrosch1971
Sun 17 Feb 2019 10:03 pm
Forum: Cumulus 1
Topic: Cumulus1 with windows10?
Replies: 4
Views: 261

Cumulus1 with windows10?

hi,

my weather-PC works with Windows7.
Windows7-Support end in January 2020, and I will install Windows10.

Works Cumulus1 with Windows10?

many thanks.
Frank
by wetterfrosch1971
Sat 16 Feb 2019 7:47 pm
Forum: SteelSeries Gauges
Topic: Problem with SteelSeries Gauges and Cumulus1
Replies: 8
Views: 808

Re: Problem with SteelSeries Gauges and Cumulus1

no, I use the right Version.

The Display works on all Smartphone and PC, only at my PC doesn't works.
A few weeks ago, the Display works at my PC, but since a few weeks, it doesn't works at my PC.

I think the Problem is my PC, but I don't know where is the Problem.
by wetterfrosch1971
Fri 15 Feb 2019 8:50 pm
Forum: SteelSeries Gauges
Topic: Problem with SteelSeries Gauges and Cumulus1
Replies: 8
Views: 808

Re: Problem with SteelSeries Gauges and Cumulus1

Hi Paul,
yes, it works.

If I open the page with my Smartphone or a other PC, it works, but if I open the page with my home-pc, the status indicator says that the station is offline.

I have already deleted the browser history, cookies and cache, but problem persists.
by wetterfrosch1971
Fri 15 Feb 2019 8:01 pm
Forum: SteelSeries Gauges
Topic: Problem with SteelSeries Gauges and Cumulus1
Replies: 8
Views: 808

Re: Problem with SteelSeries Gauges and Cumulus1

the problem is in all Browsers (IE, Firefox and Google-Chrome).
ctrl+F5 does not bring a solution.
I deleted cookies, no solution
When I open the page with the smartphone, it works.

someone an idea?

Many thanks.
Frank

https://www.wetterstation-badenweiler.d ... ges-ss.htm
by wetterfrosch1971
Fri 15 Feb 2019 3:03 pm
Forum: SteelSeries Gauges
Topic: Problem with SteelSeries Gauges and Cumulus1
Replies: 8
Views: 808

Problem with SteelSeries Gauges and Cumulus1

hi, on my Cumulus-Website the SteelSeries Gauges works, the pointer from the gauges moves, they are online, but the status indicator says that the station is offline. Where is the Problem? Update: it seems to be a cookie problem on my personal-computer, because on the smartphone the display works. M...
by wetterfrosch1971
Fri 15 Feb 2019 2:18 pm
Forum: Fine Offset/EasyWeather
Topic: Photos of the insides of Fine Offset sensors.
Replies: 147
Views: 130596

Re: Photos of the insides of Fine Offset sensors.

does anyone know the correct type for the sensor?
My sensor has only 2 Pins, which sensor can I install?

Many thanks
Frank
by wetterfrosch1971
Thu 10 May 2018 12:14 pm
Forum: Cumulus 1
Topic: <#rfall> / <#r24hour> - implausibly
Replies: 5
Views: 1142

Re: <#rfall> / <#r24hour> - implausibly

thank you Steve, it works.
by wetterfrosch1971
Thu 10 May 2018 8:21 am
Forum: Cumulus 1
Topic: <#rfall> / <#r24hour> - implausibly
Replies: 5
Views: 1142

Re: <#rfall> / <#r24hour> - implausibly

Hi Steve,

I think I know the mistake.

I accidentally had shut off "use data logger" and I restart Cumulus and Computer while the rain was falling ;-(

Which value are now right, the dayfall rain or the 24h rain?
and whre I can correct it?

Thanks for help.
by wetterfrosch1971
Thu 10 May 2018 7:50 am
Forum: Cumulus 1
Topic: <#rfall> / <#r24hour> - implausibly
Replies: 5
Views: 1142

Re: <#rfall> / <#r24hour> - implausibly

Hi Steve,
at the attachment is the diags Folder in zip-file.
look at the Picture: Now the 24-rain: 44,9 / the rain today: 41,3 - yesterday I had NO rain, the rainfall started today (10.05.2018) at 3 o'clock AM.
by wetterfrosch1971
Thu 10 May 2018 2:42 am
Forum: Cumulus 1
Topic: <#rfall> / <#r24hour> - implausibly
Replies: 5
Views: 1142

<#rfall> / <#r24hour> - implausibly

hi, I have a Problem with <#rfall> ( = rain today) an <#r24hour> ( = rain last 24h): Rolover is midnight. Yesterday I have no rain (<#rfallY> is 0). Today I have rain (rainfall today started at 3 o'clock AM) and therefore both values (<#rfall> and <#r24hour>) should be the same but <#r24hour> is 39,...
by wetterfrosch1971
Mon 08 Jan 2018 11:23 pm
Forum: Cumulus 1
Topic: monthly and annual average temperature
Replies: 1
Views: 507

monthly and annual average temperature

Hi,

in cumulus I can see the monthly average temperature and the annual averrage temperature.
It is also possible to display this data in the monthly data and annual data on the website?

many thanks.
Peter
by wetterfrosch1971
Thu 28 Dec 2017 1:37 am
Forum: Fine Offset/EasyWeather
Topic: Photos of the insides of Fine Offset sensors.
Replies: 147
Views: 130596

Re: Photos of the insides of Fine Offset sensors.

Hi,

SHT11 has 4 pins,
but the sensor in my transmitter has only 2 pins.
by wetterfrosch1971
Tue 26 Dec 2017 6:24 pm
Forum: Fine Offset/EasyWeather
Topic: Problems with Wind-Gust-Spike
Replies: 6
Views: 1257

Re: Problems with Wind-Gust-Spike

Hi,

cumulus was not stopped.
Where can I finde the "diagnostic Output"?
In the logger from the console, is this wrong value does not exist.

@Steve
wich settings for gust-spike removal is useful?
by wetterfrosch1971
Tue 26 Dec 2017 5:06 pm
Forum: Fine Offset/EasyWeather
Topic: Problems with Wind-Gust-Spike
Replies: 6
Views: 1257

Re: Problems with Wind-Gust-Spike

Hi Steve,

I forgot to edit this monthly-log file.

I use a spike-removel setting, but I think it is the wrong value in the setting, I use 20ms spike-removal in wind-gust.

What value should I use for wind-gust-spike-removal?

Many thanks.