Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.4.0 (build 3064) - 19 February 2020.
    Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

    See the Wiki for downloading either version.

    Search found 24 matches

    by Guillaume_67370
    Sun 24 Feb 2019 10:28 am
    Forum: Cumulus 1 (discontinued)
    Topic: All time records wrong data
    Replies: 6
    Views: 543

    Re: All time records wrong data

    dazza1223 wrote:
    Thu 21 Feb 2019 9:00 pm
    hi how are you editing it? and are you stopping Cumulus fist?
    Hello if i stop cumulus i can't go into the menu, cumulus have to be open i think?????
    by Guillaume_67370
    Sun 24 Feb 2019 10:27 am
    Forum: Cumulus 1 (discontinued)
    Topic: All time records wrong data
    Replies: 6
    Views: 543

    Re: All time records wrong data

    Hello

    If cumulus is closed i can't go into the menu to remove the false data...
    by Guillaume_67370
    Thu 21 Feb 2019 7:42 pm
    Forum: Cumulus 1 (discontinued)
    Topic: All time records wrong data
    Replies: 6
    Views: 543

    All time records wrong data

    Hello everbody, i want to cancel all time records of wind and rain but it's impossible when i go into edit lab, all time records and want to reset nothing happens I try to fetch log data and fetch log dayfile data but nothing work... What can i do ? Do you have any solution to solve this issue ? Man...
    by Guillaume_67370
    Wed 04 Apr 2018 4:03 pm
    Forum: SteelSeries Gauges
    Topic: Problem update gauge
    Replies: 12
    Views: 4782

    Re: Problem update gauge

    Hello,

    I come back to this subject because i'm confronted again on this issue with an updating of about every 22 seconds.
    Do you think it will be a problem with caching issue with my server again ??

    thanks for your help
    Regards
    by Guillaume_67370
    Sun 06 Aug 2017 7:57 pm
    Forum: Web site - General
    Topic: Icon
    Replies: 1
    Views: 1254

    Icon

    Hello, Today, I used Wswin and Cumulus for software, i tried to transfer all of Cumulus. My problem for my consol : http://www.meteo-offenheim.fr/console.php I need as you can see like today the icon of : - the trend of the atmosphear pressure - the direction of the wind - state in real time of the ...
    by Guillaume_67370
    Wed 14 Sep 2016 7:14 pm
    Forum: Davis VP/VP2/Vue
    Topic: NOAA setup
    Replies: 16
    Views: 4659

    Re: NOAA setup

    Oh yes sorry !!!

    Thanks a lot
    by Guillaume_67370
    Wed 14 Sep 2016 6:28 am
    Forum: Davis VP/VP2/Vue
    Topic: NOAA setup
    Replies: 16
    Views: 4659

    Re: NOAA setup

    If you're just now starting to generate them then that sounds right. I don't believe they will generate automatically however if I recall correctly Cumulus 1.x has the facility to generate those files based on the logfiles and dayfiles I believe. You will need to do that manually for each prior mon...
    by Guillaume_67370
    Wed 14 Sep 2016 4:38 am
    Forum: Davis VP/VP2/Vue
    Topic: NOAA setup
    Replies: 16
    Views: 4659

    Re: NOAA setup

    And it won't appear until your reset time (either midnight or 9am, depending on what you have set). NOAA reports are only updated once daily. No need to update them every 5 minutes. Cumulus will send it on the reset time. Actually it generates the file first at the reset time, then the next schedul...
    by Guillaume_67370
    Tue 13 Sep 2016 7:31 pm
    Forum: Davis VP/VP2/Vue
    Topic: NOAA setup
    Replies: 16
    Views: 4659

    Re: NOAA setup

    Hello, I need your help to configurate NOAA setup. Must I tick Use UTF-8 ?? I would like that all NOAA month and year will be transfered automatically to my server all 5 minutes. Nothing appears on my server... http://nsa38.casimages.com/img/2016/09/13/16091309344428608.jpg http://nsa37.casimages.co...
    by Guillaume_67370
    Fri 15 Aug 2014 2:01 pm
    Forum: Davis VP/VP2/Vue
    Topic: error -32701
    Replies: 3
    Views: 1003

    Re: error -32701

    Strange...

    I never had that, what can i do it's really annoying ...
    by Guillaume_67370
    Fri 15 Aug 2014 12:48 pm
    Forum: Davis VP/VP2/Vue
    Topic: error -32701
    Replies: 3
    Views: 1003

    error -32701

    Hello,

    Since a few days a receive this error message "error -32701 while trying to initialise the station. Please check your connections and settings". So i always have to restart Cumulus...

    I don't understand because i've changed nothing
    by Guillaume_67370
    Fri 16 May 2014 5:04 pm
    Forum: Fine Offset/EasyWeather
    Topic: Rainfall corrections again.
    Replies: 10
    Views: 1508

    Re: Rainfall corrections again.

    Hello, I cleaned my rain gauge and during that time there has flipping buckets which are made. How is it possible to make a manual correction of the rain of today? Actually, it has rained 0.2mm whereas rainfal in cumulus indicate 1mm with flipping buckets I go into Edit-> Today's rain and change the...
    by Guillaume_67370
    Sun 27 Apr 2014 3:37 pm
    Forum: Davis VP/VP2/Vue
    Topic: Data Input Appears To Have Stopped
    Replies: 144
    Views: 18559

    Re: Data Input Appears To Have Stopped

    The PC I run Cumulus on doesn't do much else other than run Cumulus, but it is a file server and a music server, and it does automatic backups of the PCs on my network, and I never get any errors in Cumulus when it's doing any of those actions. And lots of people don't have dedicated PCs for Cumulu...
    by Guillaume_67370
    Sat 26 Apr 2014 11:09 am
    Forum: Davis VP/VP2/Vue
    Topic: Data Input Appears To Have Stopped
    Replies: 144
    Views: 18559

    Re: Data Input Appears To Have Stopped

    The 'last read' time not changing is a symptom of the 'data stopped' issue, not a reason. It means that the data is not being received. You're getting this even using Cumulus directly, without Virtual VP? If you are still using Virtual VP, then that is the reason . Yes i'm getting this even using C...
    by Guillaume_67370
    Fri 25 Apr 2014 9:59 am
    Forum: Davis VP/VP2/Vue
    Topic: Data Input Appears To Have Stopped
    Replies: 144
    Views: 18559

    Re: Data Input Appears To Have Stopped

    Hi everybody,

    I think i found the reason of the errors :

    1) Restart the computer after the installation of the last firmware.
    2) When i work of my computer, Cumulus is slowing down (you see the time lower right with the second scroll which remains blocked)