Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.3.0 build 3063 - 10 January 2020.
    Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

    See the Wiki for downloading either version.

    Search found 23 matches

    by oman4eva
    Mon 13 Jul 2015 3:44 pm
    Forum: Cumulus MX
    Topic: Moving CumulusMX webserver to remote host
    Replies: 4
    Views: 1081

    Re: Moving CumulusMX webserver to remote host

    Thanks Steve, I don't think my system admin is happy with FTP so i think i'll try to copy the necessary files manually (scp). Which files are necessary? I know you mentioned "MX creates them in the MX installation folder rather than the web folder as with the standard web pages" but i'm not sure wha...
    by oman4eva
    Fri 10 Jul 2015 4:46 pm
    Forum: Cumulus MX
    Topic: Moving CumulusMX webserver to remote host
    Replies: 4
    Views: 1081

    Re: Moving CumulusMX webserver to remote host

    Ok, looking at the settings i see there's a Web/FTP site option in the Internet settings. I assume this is the option which will ftp your website to the server you list here and this is the method to have the website hosted remotely? I'll have to check if my server allows ftp. If it doesn't is there...
    by oman4eva
    Fri 10 Jul 2015 3:50 pm
    Forum: Cumulus MX
    Topic: Moving CumulusMX webserver to remote host
    Replies: 4
    Views: 1081

    Moving CumulusMX webserver to remote host

    Hi (sorry placed this in web development forum but it's better suited here) I'm sure this has been asked before but how do i move the local webserver (/CumulusMX/interface/) to a remote computer (server) and have it function? I just tried coping the entire CumulusMX directory (including data etc) do...
    by oman4eva
    Fri 10 Jul 2015 3:14 pm
    Forum: Web site - General
    Topic: Moving CumulusMX webserver to remote host
    Replies: 0
    Views: 1268

    Moving CumulusMX webserver to remote host

    Hi (woops totally put this in the wrong forum, move it?) I'm sure this has been asked before but how do i move the local webserver (/CumulusMX/interface/) to a remote computer (server) and have it function? I just tried coping the entire CumulusMX directory (including data etc) do my remote server. ...
    by oman4eva
    Thu 09 Jul 2015 6:14 pm
    Forum: Cumulus MX
    Topic: System.Net.Sockets.SocketException: Address already in use
    Replies: 3
    Views: 1094

    Re: System.Net.Sockets.SocketException: Address already in u

    Ok the big dummy here answered his own question. You just type /dev/ttyUSB0 into the comm port settings on the web page....not comm1 or comm0....woops
    by oman4eva
    Thu 09 Jul 2015 6:03 pm
    Forum: Cumulus MX
    Topic: System.Net.Sockets.SocketException: Address already in use
    Replies: 3
    Views: 1094

    System.Net.Sockets.SocketException: Address already in use

    Hi, I'm trying to get CumulusMX working with my Linux machine (Linux Mint 17 Cinnamon 64 bit). I was able to get the web page up and running but then when i went and set up the settings for my Davis VP2+ station and restarted the service i get the error (i've removed user/ip details) I believe this ...
    by oman4eva
    Tue 11 Mar 2014 8:12 pm
    Forum: Cumulus 1 (discontinued)
    Topic: Barometer & Wind Gauges look "odd"
    Replies: 18
    Views: 3595

    Re: Barometer & Wind Gauges look "odd"

    Thanks Mark, That worked a charm, http://www.atmosp.physics.utoronto.ca/wstat/gauges.htm I should mention that when i copied your style text directly it didn't work. I figured out that i needed to copy the quoting format already used in the file (pehaps?) and hence i used single quotes as apposed to...
    by oman4eva
    Tue 11 Mar 2014 6:10 pm
    Forum: Cumulus 1 (discontinued)
    Topic: Barometer & Wind Gauges look "odd"
    Replies: 18
    Views: 3595

    Re: Barometer & Wind Gauges look "odd"

    Thanks Mark, I am using the standard cumuls webfiles, i see that if i inspect element on the gauges page i can see the code you pointed out. However i believe these pages are made by the cumulus template files and after doing a bit of searching i believe the barometer and wind gauge is made by the d...
    by oman4eva
    Tue 11 Mar 2014 5:45 pm
    Forum: Cumulus 1 (discontinued)
    Topic: Barometer & Wind Gauges look "odd"
    Replies: 18
    Views: 3595

    Re: Barometer & Wind Gauges look "odd"

    HI Guys, I've recently run into a similar problem after i changed my background picture for my cumulus website. http://www.atmosp.physics.utoronto.ca/wstat/gauges.htm . I was trying to put a solid colour box behind these gauges as was suggested but wasn't sure where to do it. I edited the gaugesT.ht...
    by oman4eva
    Tue 04 Mar 2014 3:21 am
    Forum: Davis VP/VP2/Vue
    Topic: Weatherlink to Cumulus log converter
    Replies: 78
    Views: 79155

    Re: Weatherlink to Cumulus log converter

    Thanks Steve,

    I haven't tried it out yet but that does look to exactly the sort of info i'm after. many thanks :)

    oman

    ps that faq is great, very comprehensive, well done
    by oman4eva
    Mon 03 Mar 2014 9:08 pm
    Forum: Davis VP/VP2/Vue
    Topic: Weatherlink to Cumulus log converter
    Replies: 78
    Views: 79155

    Re: Weatherlink to Cumulus log converter

    Hey Steve, I went and updated to v 1.9.4, however i believe my problem was not copying the records from my dayfile to the records table. Sorry i did read the help file briefly but did not follow it well. I did not see a copy button and when i clicked "Fetch log / dayfile data" I saw a whole bunch of...
    by oman4eva
    Fri 28 Feb 2014 10:08 pm
    Forum: Davis VP/VP2/Vue
    Topic: Weatherlink to Cumulus log converter
    Replies: 78
    Views: 79155

    Re: Weatherlink to Cumulus log converter

    Hey Steve, I removed all the errors from the dayfile and the corressponding logs, simply deleting large swaths of entries where weatherlink had put a --- as the sensor had died for a few of the outdoor instruments. After doing this i get no more flashing red error lights. However i still don't see a...
    by oman4eva
    Fri 28 Feb 2014 8:10 pm
    Forum: Davis VP/VP2/Vue
    Topic: Weatherlink to Cumulus log converter
    Replies: 78
    Views: 79155

    Re: Weatherlink to Cumulus log converter

    i'm actually noticing errors in my dayfile which i'm currently fixing, i'll advise if this fixes the situation.

    the website is http://www.atmosp.physics.utoronto.ca/wstat/index.htm
    by oman4eva
    Fri 28 Feb 2014 5:48 pm
    Forum: Davis VP/VP2/Vue
    Topic: Weatherlink to Cumulus log converter
    Replies: 78
    Views: 79155

    Re: Weatherlink to Cumulus log converter

    Thanks Steve,

    I did use the Cumulus Edit ->All Time records / Monthly Records / This Month's records / This year's records. This had made the records show up in cumulus but not the website.

    If you have any other ideas let me know.

    cheers
    oman
    by oman4eva
    Thu 27 Feb 2014 9:19 pm
    Forum: Davis VP/VP2/Vue
    Topic: Weatherlink to Cumulus log converter
    Replies: 78
    Views: 79155

    Re: Weatherlink to Cumulus log converter

    Hi Steve I've attached the March 2003 wlk file which was one of the month's having issues. I've gone through and copied the monthly log files to the data directory and updated the dayfile.txt by copying the newly generated one into the original. I had a few questions. a) Does the order of the dayfil...