Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.0.2 build 3052 - 13 September 2019.
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

See the Wiki for downloading either version.

Search found 81 matches

by Big Daddy
Tue 17 Sep 2019 5:27 pm
Forum: Cumulus MX
Topic: Rainfall graph displays incorrectly
Replies: 8
Views: 98

Re: Rainfall graph displays incorrectly

Maybe I need to get the hosepipe out and generate a bit of light rain. :lol:
by Big Daddy
Tue 17 Sep 2019 12:08 pm
Forum: Cumulus MX
Topic: Rainfall graph displays incorrectly
Replies: 8
Views: 98

Re: Rainfall graph displays incorrectly

Thanks Hans, good plan.
I will make the change on my installation and pray for rain but I see very little forecast for the next 10 days.
Typically, I dont normally wish for rain but now I want some there isnt any on the way.

Appreciate your assistance.

Andy
by Big Daddy
Tue 17 Sep 2019 11:29 am
Forum: Cumulus MX
Topic: Rainfall graph displays incorrectly
Replies: 8
Views: 98

Re: Rainfall graph displays incorrectly

Sorry if this is a little confusing. The 2 "blue" graphs are from my 2 x current live instances of Cumulus and are taken from the Cumukus dashboard (seperate weather stations, seperate Pi's about 100 miles apart). The "brown" graph is taken from an old instance of my website which is running on my t...
by Big Daddy
Tue 17 Sep 2019 7:59 am
Forum: Cumulus MX
Topic: Rainfall graph displays incorrectly
Replies: 8
Views: 98

Re: Rainfall graph displays incorrectly

Hi Hans, Thanks for replying. The graphs are the standard Cumulus graphs for Rainfall which are derived for the raindata.json file generated by Cumulus. I have attached the latest json file from one of the Cumulus setups. I am using mm for both rainrate and rainfall. Previously the graphs showed a 7...
by Big Daddy
Mon 16 Sep 2019 11:31 pm
Forum: Cumulus MX
Topic: Rainfall graph displays incorrectly
Replies: 8
Views: 98

Rainfall graph displays incorrectly

Hi All, Need a bit of help please. I noticed my rainfall graph wasnt displaying correctly on my website and then also my brothers website that I manage for him. I didnt remember making any changes to the actual websites but then when I looked at the Cumulus dashboards on both Raspberry Pi's I notice...
by Big Daddy
Mon 16 Sep 2019 2:24 pm
Forum: Cumulus MX
Topic: MX Graphs - Highstock Vs jpgraph
Replies: 2
Views: 154

Re: MX Graphs - Highstock Vs jpgraph

Thanks Mark.

When I get the time I will look at jpgraphs

Andy
by Big Daddy
Fri 06 Sep 2019 10:56 am
Forum: Cumulus MX
Topic: MX Graphs - Highstock Vs jpgraph
Replies: 2
Views: 154

MX Graphs - Highstock Vs jpgraph

I have been running Highstock for my graphs in MX since I moved from Cumulus 1 and its all been working fine. All the files are on my hosting providers server and they run ok with no problem. I recently decided to try and implement the "pop-ups" on my Steel Series Gauges and although I get the popup...
by Big Daddy
Tue 11 Jun 2019 8:53 am
Forum: Weather by You Templates
Topic: Weather Blues gauges not working
Replies: 3
Views: 1753

Re: Weather Blues gauges not working

Hi Pete, I think the WB2 templates are designed around the original Cumulus and not for Cumulus MX. Certainlky the graphs / trends do not work as these were images created in Cumulus whereas now they are json files which need Highcharts to run. As for the gauges it may be a similar issue. I will try...
by Big Daddy
Wed 05 Jun 2019 4:44 pm
Forum: Weather by You Templates
Topic: Trying to update Steelseries guages & Trends Graphs to Highcharts Grahps
Replies: 4
Views: 462

Re: Trying to update Steelseries guages & Trends Graphs to Highcharts Grahps

Mike, I did this a long time ago when I moved to MX and from a laptop to a PI. I cant remember how I did it but if you havent solved it then give me some time and I will look through my website coding, Cumulus setup and all that other good stuff to see if I can come up with something to help you. Fr...
by Big Daddy
Sun 06 Jan 2019 4:43 pm
Forum: Web site - General
Topic: Highcharts Tides
Replies: 49
Views: 5736

Re: Highcharts Tides

Hi Mark, Firstly, a big thank you for putting this together and getting something out that I have been able to implement. I have spent a few days on this trying to learn whats going on and using some of the little knowledge I gleamed from working with the CumuluxMX charts to get the following. http:...
by Big Daddy
Mon 31 Dec 2018 3:22 pm
Forum: Web site - General
Topic: Highcharts Tides
Replies: 49
Views: 5736

Re: Highcharts Tides

Hi Mark,
Thanks. Will take a look when I get back home in a couple of days. Have had to put my web stuff on hold for some sort of family New Year get together. Funny, it only seems like a week since we had the last get together.

Enjoy the New Year everyone and here is to keeping Cumulus alive.

Andy
by Big Daddy
Sun 30 Dec 2018 9:44 pm
Forum: Web site - General
Topic: Highcharts Tides
Replies: 49
Views: 5736

Re: Highcharts Tides

Hi Mapantz, Had the same and already reported back to Mark. It seems to be caused by the very first line of tideDemo.php file where it has this: <?php require 'zbblock.php'; ?> It looks for this file and as it doesnt find it hangs. I removed it and all is ok. Read my post on bottom of page 2 of this...
by Big Daddy
Sun 30 Dec 2018 9:40 pm
Forum: Web site - General
Topic: Highcharts Tides
Replies: 49
Views: 5736

Re: Highcharts Tides

Sorry Mark, but it seems to throw up some other errors as well PHP Warning: Missing argument 1 for uk7daytides::getTides(), called in /var/www/html/Tides/tideDemo.php on line 15 and defined in /var/www/html/Tides/uk7daytides.php on line 53, referer: http://192.168.0.5/Tides/ PHP Warning: Missing arg...
by Big Daddy
Sun 30 Dec 2018 8:50 pm
Forum: Web site - General
Topic: Highcharts Tides
Replies: 49
Views: 5736

Re: Highcharts Tides

Hi Mark, I got a chance to look at this tonight. For me it works ok, I just need to make some chamges to colurs, size etc so it fits in with the rest of my website. A couple of things I noticed. It didnt immediately load when I put it on my Pi that I use as a webserver. The error seems to be in the ...
by Big Daddy
Sat 29 Dec 2018 8:36 pm
Forum: Web site - General
Topic: Highcharts Tides
Replies: 49
Views: 5736

Re: Highcharts Tides

Hi Mark, That’s brilliant and very quick. Thanks so much, that would have taken me weeks to even get just a basic graph. I will download and have a look tomorrow to try and understand :D Is it using the straight download of the json file from the Admiralty. From what I read and have downloaded so fa...