Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.10.1 (build 3116) - 26 February 2021 (please see announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

Use this Wiki link to Download the Software (Cumulus MX / Cumulus 1 and other related items).

Search found 216 matches

by Big Daddy
Tue 23 Feb 2021 5:42 pm
Forum: Weather by You Templates
Topic: Weather Blues gauges not working
Replies: 16
Views: 9360

Re: Weather Blues gauges not working

Sorry Mark,
I missed your earlier post. I use that now on my site, its far easier. :D

Andy
by Big Daddy
Thu 11 Feb 2021 12:08 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Spike Removal
Replies: 6
Views: 134

Re: Spike Removal

Hi freddie,
It was more of a preventative measure I was thinking about. I did see one wind gust spike which I managed to remove manually a few weeks ago but normally things are quite well behaved.

Andy
by Big Daddy
Thu 11 Feb 2021 9:05 am
Forum: Cumulus MX Current (releases since b3043)
Topic: Spike Removal
Replies: 6
Views: 134

Re: Spike Removal

Does anybody have any suggestions / recommendations for spike removal values.

Andy
by Big Daddy
Tue 19 Jan 2021 3:25 pm
Forum: Ecowitt
Topic: Frogitt.de - non UK
Replies: 0
Views: 180

Frogitt.de - non UK

Just to let the UK people know that frogitt.de are no longer shipping to the UK since the Brexit deal was struck. I tried to order a new sensor but they would not ship it. I dont think there is another UK outlet for Ecowitt compatible bits and pieces anymore, or at least I havent found one, so at th...
by Big Daddy
Tue 19 Jan 2021 3:21 pm
Forum: Fine Offset/EasyWeather
Topic: Maplin in administration - where to buy spare parts now?
Replies: 22
Views: 13191

Re: Maplin in administration - where to buy spare parts now?

Have a look at Ecowitt https://www.ecowitt.com They do complete sets with all in one sensors or you can buy seperate elements to make up what you want. If you but an all in one, they also do a seperate outdoor temperature / humidity sensor (WH32) which is seperate and can be located away from you an...
by Big Daddy
Fri 08 Jan 2021 12:24 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: MX stops - nothing strange in MX diags
Replies: 9
Views: 305

Re: MX stops - nothing strange in MX diags

Thanks Mark,

Both stations are using GW1000. Will instigate a regular shutdown / restart using a cron on the Pi's.

As I can recretae the issue on 2 systems if you need any information please let me know. Unfortunately I am not a Linux expert either but happy to help out where I can.

Andy
by Big Daddy
Fri 08 Jan 2021 11:32 am
Forum: Cumulus MX Current (releases since b3043)
Topic: MX stops - nothing strange in MX diags
Replies: 9
Views: 305

Re: MX stops - nothing strange in MX diags

So I started to notice this as well on my brothers install of Cumulus, again on a Pi. Both his and my Pi have the latest updates for MX, Buster, packages, mono etc I dont expect this to be fixed here, more just to point it out and see if anybody has any ideas. To me it seems that mono is possibly ho...
by Big Daddy
Sun 03 Jan 2021 4:08 pm
Forum: Weather by You Templates
Topic: Weather on the wall, or my wBox :)
Replies: 135
Views: 60275

Re: Weather on the wall, or my wBox :)

Hi Krzysiek,
Hope you are keeping well.

Did you ever get a chance to look at the new forecast format from yr.no (they are changing from xml to json as discussed earlier.

I took a look but not able to understand it due to my lack of knowledge.

Andy
by Big Daddy
Sun 03 Jan 2021 9:09 am
Forum: Cumulus MX Current (releases since b3043)
Topic: Help Please - Raspberry Pi
Replies: 6
Views: 232

Re: Help Please - Raspberry Pi

Easisest thing to do is follow this link and use the CMX image.

All instructions can be found here.

https://cumuluswiki.org/a/Raspberry_Pi_Image

It so much easier than having to load all the individual Pi components and software like we had to do in the past.

Andy
by Big Daddy
Thu 31 Dec 2020 9:32 am
Forum: Cumulus MX Current (releases since b3043)
Topic: MX stops - nothing strange in MX diags
Replies: 9
Views: 305

Re: MX stops - nothing strange in MX diags

Many thanks. Will take a look and see if I can find any logs on the Pi that might indicate what happened.

Appreciate the support.

And
by Big Daddy
Wed 30 Dec 2020 10:28 am
Forum: Cumulus MX Current (releases since b3043)
Topic: MX stops - nothing strange in MX diags
Replies: 9
Views: 305

Re: MX stops - nothing strange in MX diags

Hi Galfert, Have attached the file. I dont seem to have a problem with the service starting. Its been running fine since I moved to using the image file and also started running it as a service. I have rebooted the Pi several times previously and MX always seems to start up no problem. For some reas...
by Big Daddy
Tue 29 Dec 2020 11:20 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: MX stops - nothing strange in MX diags
Replies: 9
Views: 305

MX stops - nothing strange in MX diags

Hi, I am running b3097 but every so often MX just seems to stop. I dont see anything strange in the MX diags (latest one attached) but I did notice when I did sudo systemctl status cumulusmx from the pi prompt it returned the following. I restarted MX and all seems to be ok now. Maybe 2nd or 3rd tim...
by Big Daddy
Tue 15 Dec 2020 3:52 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Historic charts (web) not displaying
Replies: 28
Views: 1029

Re: Historic charts (web) not displaying

Can I ask where the alldaily files get their data. Am I right in my research that they come from dayfile.txt I have a couple of "spikes" in the UV which I need to irradicate. Up until now they havent mattered as they arent logged so dont show in my historical data and on the original trends they wou...
by Big Daddy
Sat 12 Dec 2020 9:10 am
Forum: Cumulus MX Current (releases since b3043)
Topic: Historic charts (web) not displaying
Replies: 28
Views: 1029

Re: Historic charts (web) not displaying

I see those files uploaded to my website data folder at midnight. I guess I should have waited before asking. Thanks for replying Paul.

Well, guess what my little project is over the weekend :D

Andy
by Big Daddy
Fri 11 Dec 2020 11:04 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Historic charts (web) not displaying
Replies: 28
Views: 1029

Re: Historic charts (web) not displaying

I was looking at this myself as I liked the historical charts. I only updated today so will wait for the rollover tonight. Dont actually use the Cumuls web files but for "normal charts" it uses files like tempdata.json which I use. I looked in the historical charts JS file and see it uses files like...