Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3044 7 December 2018. See the Wiki for download

Search found 213 matches

by BigOkie
Mon 10 Dec 2018 2:40 am
Forum: Cumulus 1
Topic: Twitter upload problem
Replies: 9
Views: 525

Re: Twitter upload problem

I've been able to get around the issue but it takes a little effort. You'll need to set up as a developer on Twitter and create an app, get your own tokens, and then use a python script with a Twitter library in order to use those tokens. I'm using the RPI3 with Wheezy, so if you have that I can sor...
by BigOkie
Sat 15 Sep 2018 9:28 am
Forum: Cumulus MX
Topic: Email notification when no update
Replies: 2
Views: 1549

Re: Email notification when no update

The title of the post is for something else (although for you it might also be helpful) but further into the thread I discuss how to handle this. Make sure you read the whole thread before you invest in working it though. Some valuable evolution to the method used for this happens during it. http://...
by BigOkie
Thu 09 Aug 2018 12:33 pm
Forum: Cumulus MX
Topic: Notice for those using MX and making some MySQL changes
Replies: 1
Views: 381

Notice for those using MX and making some MySQL changes

Thought I would document a defect I found (don't worry Steve I'm not calling for a fix, just noting for other users) that involves decommisioning MySQL in MX. Last week I took my MySQL server offline while I shuffle hardware around. In doing so, I deactivated MySQL on MX (obviously) and blanked out ...
by BigOkie
Mon 06 Aug 2018 8:48 pm
Forum: Cumulus MX
Topic: Raspberry Pi: Long term reliability
Replies: 9
Views: 666

Re: Raspberry Pi: Long term reliability

I have an Odroid XU4 that I'm seriously looking at putting CMX on. That might be overkill, but it's a good bit of hardware (2x USB3.0 + 1x USB2.0, 1 HDMI1.4, builtin bluetooth, builtin wifi, 8 core processor). Right now I'm using it to serve up 2 external 4TB hard drives using NFS to my Media Server...
by BigOkie
Fri 03 Aug 2018 1:09 pm
Forum: Cumulus MX
Topic: Raspberry Pi: Long term reliability
Replies: 9
Views: 666

Re: Raspberry Pi: Long term reliability

I don't know. The whole point of the pi is space and low power consumption. I've had a Pi 3 now for about 18 months using an SD card and it's worked fine for me. However, I also have a backup plan in place for my Cumulus files that I run daily to my cloud (Google Drive). I think connecting the pi to...
by BigOkie
Tue 24 Jul 2018 12:55 pm
Forum: Weather
Topic: How come?
Replies: 7
Views: 1248

Re: How come?

Mine is usually pretty close to my local airport temperature..usually within a degree or so. The humidity, due to my microclimate is always higher. Here's what my siting looks like.

Red circle is my ISS placement/anemometer placement.
Google Maps.png
by BigOkie
Mon 23 Jul 2018 2:12 pm
Forum: Weather
Topic: How come?
Replies: 7
Views: 1248

Re: How come?

Microclimate maybe?
by BigOkie
Sat 21 Jul 2018 11:44 am
Forum: Cumulus MX
Topic: Accessing my C MX weather via WAN/internet
Replies: 23
Views: 1129

Re: Accessing my C MX weather via WAN/internet

New problem -sorry :o http://m1byt.hopto.org:8998/gauges.html I have added the port and etc. through my router, to the R Pi's weather site, that seems to be working via the above link, it is showing the gauges and I can click the buttons, select everything, but ----- there is no data showing at all...
by BigOkie
Tue 17 Jul 2018 3:51 pm
Forum: Cumulus MX
Topic: Accessing my C MX weather via WAN/internet
Replies: 23
Views: 1129

Re: Accessing my C MX weather via WAN/internet

Ok, my bad, I was thinking that you want to change MX settings etc. I'm not an expert, but If you want to monitor your weather data then the best option would be put up your own webpages or feed data to Weatherunderground etc. I think Cumulus MX is not meant to be access from WAN, not saying it is ...
by BigOkie
Sun 15 Jul 2018 5:52 pm
Forum: Cumulus MX
Topic: Communication problem or something more?
Replies: 5
Views: 375

Re: Communication problem or something more?

Something similar I created when I was having problems with a randomly disconnecting USB hub can be found in this post Using the RPI it will search certain generated files for keywords that will trigger an automatic reboot should the need arise.
by BigOkie
Tue 01 May 2018 6:36 pm
Forum: SteelSeries Gauges
Topic: Steel Series Gauges results in Aw Snap Error using Chrome
Replies: 23
Views: 4962

Re: Steel Series Gauges results in Aw Snap Error using Chrome

I've been getting the 'aw snap' error a lot lately with Chrome when I view my MX site (http://xxxxx:8998) using sockets. I haven't tried changing to ajax. It seems to be an issue on the mobile versions of Chrome too (I use Brave, which is a derivative of Chrome) too, but I don't get the 'aw snap' er...
by BigOkie
Tue 22 Aug 2017 8:39 pm
Forum: Cumulus MX
Topic: Cumulus MX on a Pi 3
Replies: 8
Views: 1120

Re: Cumulus MX on a Pi 3

Hi Steve learning fast - managed to get it to run as shown in the attached pic but not sure what I should be seeing. No displays? I feel stupid las time I did any type of programing was the old sx81 :) That looks correct...you'll need to set the station type and the station port (Pi3 doesn't use CO...
by BigOkie
Wed 16 Aug 2017 3:43 am
Forum: Cumulus MX
Topic: WU Update error
Replies: 2
Views: 912

Re: WU Update error

I get those from time to time even if it appears to be updating properly. A restart of CMX usually corrects it. Right now mine is updating fine with no messages like that.
by BigOkie
Sun 30 Jul 2017 10:18 pm
Forum: Cumulus MX
Topic: NOAA report average wind speed missing since 7/7
Replies: 3
Views: 584

Re: NOAA report average wind speed missing since 7/7

Looks like you might be right...found this just now looking through it: 2017-07-30 14:12:51.012 Error at line 2202 of data/Jul17log.txt : Input string was not in a correct format. 2017-07-30 14:12:51.013 Please edit the file to correct the error 2017-07-30 14:12:51.013 Loaded 0 entries to last hour ...
by BigOkie
Sun 30 Jul 2017 7:10 pm
Forum: Cumulus MX
Topic: NOAA report average wind speed missing since 7/7
Replies: 3
Views: 584

NOAA report average wind speed missing since 7/7

Anyone else seeing this? Monthly Climatological Summary for Jul 2017 Name: KOKTULSA13 City: Tulsa State: OK Elevation: 620 ft Lat: N 36 09 24 Lon: W 095 52 26 Temperature (°F), Rain (in), Wind Speed (mph) Heat Cool Avg Mean Deg Deg Wind Dom Day Temp High Time Low Time Days Days Rain Speed High Time ...