Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See the Wiki for download

Search found 9 matches

by Luciano_SR
Sat 23 Dec 2017 7:00 pm
Forum: Cumulus MX
Topic: CumulusMX - RaspberyPi - Start|Stop|Restart Script V2.5.5.0
Replies: 412
Views: 128681

Re: CumulusMX - RaspberyPi - Start|Stop|Restart Script V2.5.5.0

This one works, I just had to change to eno1 (my network adapter):

Code: Select all

ip -f inet addr show eno1 | grep -Po 'inet \K[\.]+'
192.168.1.6
Best regards
by Luciano_SR
Wed 20 Dec 2017 4:46 pm
Forum: Cumulus MX
Topic: CumulusMX - RaspberyPi - Start|Stop|Restart Script V2.5.5.0
Replies: 412
Views: 128681

Re: CumulusMX - RaspberyPi - Start|Stop|Restart Script V2.5.4.0

Version 2.5.5.0 is available [11.09.2017] Sorry for being so late making this script Debian Stretch ready * Fixing an output problem of the ip address and netmask on Debian Stretch when using the Status page Instead of the IP Address, the word inet is being displayed in the status page This also re...
by Luciano_SR
Mon 11 Jan 2016 12:47 pm
Forum: Cumulus MX
Topic: FineOffset reading 0°C
Replies: 1
Views: 219

FineOffset reading 0°C

Guys, I've observed that today it happened again: Cumulus started sending "0°C" readings to WUnder. Last time it required a reset on the AW2080 unit. http://www.wunderground.com/personal-weather-station/dashboard?ID=ISPJACAR3 As I'm not at home now, it will keep sending bad data along the day... PS:...
by Luciano_SR
Sun 20 Dec 2015 1:37 pm
Forum: Cumulus MX
Topic: FineOffset Station not found!
Replies: 11
Views: 591

Re: FineOffset Station not found!

steve..... Doesn't make sense, but it worked!!!! :clap: :clap: :clap: $ sudo mono CumulusMX.exe Current culture: English (United States) Serial: DF705AC8BBB3890EFE82D2E7131FBB24 Cumulus MX v.3.0.0 build 3036 Today.ini = data/today.ini Last update=2015-12-20T10:46:44 sysname=Linux release=4.2.0 machi...
by Luciano_SR
Sun 20 Dec 2015 12:20 pm
Forum: Cumulus MX
Topic: FineOffset Station not found!
Replies: 11
Views: 591

Re: FineOffset Station not found!

Yeah... Let me know if you have any other idea. I can even open my computer for remote access if you wish (but we'll need to set details in private, obviously).

So I'll remain using Windows until we solve this.

Many thanks for you time and patience! Have a nice Sunday!
by Luciano_SR
Sun 20 Dec 2015 11:15 am
Forum: Cumulus MX
Topic: FineOffset Station not found!
Replies: 11
Views: 591

Re: FineOffset Station not found!

steve, First of all, thanks for all the attention. This is incredible!! So, I did try to use different USB ports, and no sucess from that. Running your test software, we get the following (looks like it is able to open the station): $ sudo mono HidSharp.Test.exe sysname=Linux release=4.2.0 machine=x...
by Luciano_SR
Sun 20 Dec 2015 11:00 am
Forum: Cumulus MX
Topic: FineOffset Station not found!
Replies: 11
Views: 591

Re: FineOffset Station not found!

Yes, you're right, I didn't have libudev0 installed. Forced installation as it is not available as a package on Lubuntu 15.10 (I don't know the details). After installing from http://mirrors.kernel.org/ubuntu/pool/main/u/udev/libudev0_175-0ubuntu9_amd64.deb I got the following when dpkg -s: $ sudo d...
by Luciano_SR
Sun 20 Dec 2015 10:04 am
Forum: Cumulus MX
Topic: FineOffset Station not found!
Replies: 11
Views: 591

Re: FineOffset Station not found!

steve, If this is it, yes: ~$ sudo apt-get install libudev0* Reading package lists... Done Building dependency tree Reading state information... Done Note, selecting 'libudev-dev' for regex 'libudev0*' Note, selecting 'libudev1' for regex 'libudev0*' libudev1 is already the newest version. The follo...
by Luciano_SR
Sun 20 Dec 2015 9:21 am
Forum: Cumulus MX
Topic: FineOffset Station not found!
Replies: 11
Views: 591

FineOffset Station not found!

Guys, I`ve already searched for a solution on the forum but all other topics covering the Station not found issue didn`t help. I`m running a desktop computer (not a Pi2) with Lubuntu 15.10 just for this weather station (used to run Win7, trying to get rid of MS). Tested CumulusMX on windows and work...