Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.4.0 (build 3064) - 19 February 2020.
    Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

    See the Wiki for downloading either version.

    Search found 18 matches

    by GiveToLive
    Sun 06 Jan 2019 4:49 pm
    Forum: Weather34 Home Weather Station
    Topic: Latest (final) Cumulus version
    Replies: 4
    Views: 1027

    Re: Latest (final) Cumulus version

    Thanks for the fix. Really appreciated.
    by GiveToLive
    Mon 31 Dec 2018 1:39 am
    Forum: Weather34 Home Weather Station
    Topic: Sun Position panel
    Replies: 6
    Views: 1288

    Sun Position panel

    In the last few updates I have not been able to get the sun position panel to show anything. I am not sure I did something or what. The station is Cumulus, the hardware is Davis Pro 2. Location US, Central time zone. Sun2.php selected in the settings. Have tried the other settings. https://give2live...
    by GiveToLive
    Wed 07 Jan 2015 2:55 am
    Forum: Cumulus MX
    Topic: guagesT.htm
    Replies: 1
    Views: 592

    guagesT.htm

    A couple of issues: The 3003 version of gaugesT.htm is really messed up. Reverted back to the 3001 version which works OK. Cumulus.ini has two FTP sections. The first one seems to have the correct information for "realtime.txt". The second one though seems to be the one MX is using. This second FTP ...
    by GiveToLive
    Wed 07 Jan 2015 2:44 am
    Forum: Cumulus MX
    Topic: A big Thank You
    Replies: 0
    Views: 799

    A big Thank You

    A big thank you to Steve for all the hard work getting us to this point. Also thank you to all those who are providing help with different problems. I appreciate being able to solve most of my issues by reading the different posts. I am really happy to be able to automatically start Cumulus MX when ...
    by GiveToLive
    Sun 04 Jan 2015 10:59 pm
    Forum: Cumulus MX
    Topic: My first impressions
    Replies: 9
    Views: 1621

    Re: My first impressions

    Steve

    Thanks for the 3001 update

    I am connected.

    A "Web Update" button would be helpful.
    by GiveToLive
    Tue 30 Dec 2014 2:03 am
    Forum: Cumulus 1 (discontinued)
    Topic: Cumulus MX (Cumulus 3) beta test
    Replies: 391
    Views: 101122

    Re: Cumulus MX (Cumulus 3)

    Please add me to the beta.

    Davis Vantage Pro2 on Win 7

    Glenn
    by GiveToLive
    Wed 03 Dec 2014 3:08 am
    Forum: Davis VP/VP2/Vue
    Topic: Incorrect Reporting to PWS
    Replies: 20
    Views: 1572

    Re: Incorrect Reporting to PWS

    I decided to backup the data files, delete everything, scrub the registry and do a clean install, then restore data. Seems to be working now.
    by GiveToLive
    Mon 01 Dec 2014 6:11 pm
    Forum: Davis VP/VP2/Vue
    Topic: Incorrect Reporting to PWS
    Replies: 20
    Views: 1572

    Re: Incorrect Reporting to PWS

    Ok, I will give it some time to settle down.

    Thanks again.
    by GiveToLive
    Mon 01 Dec 2014 6:07 pm
    Forum: Davis VP/VP2/Vue
    Topic: Incorrect Reporting to PWS
    Replies: 20
    Views: 1572

    Re: Incorrect Reporting to PWS

    I am still getting the weird trend reading at times.
    by GiveToLive
    Mon 01 Dec 2014 6:04 pm
    Forum: Davis VP/VP2/Vue
    Topic: Incorrect Reporting to PWS
    Replies: 20
    Views: 1572

    Re: Incorrect Reporting to PWS

    mcrossley wrote:WU seems to reporting accurate data now.

    Does look like it.

    Thanks to both of you for the help.

    I do like Cumulus of all the programs I have tried, so do want it to work.
    by GiveToLive
    Mon 01 Dec 2014 6:01 pm
    Forum: Davis VP/VP2/Vue
    Topic: Incorrect Reporting to PWS
    Replies: 20
    Views: 1572

    Re: Incorrect Reporting to PWS

    I had the "Rapid Fire" ticked. Un-ticked now.
    by GiveToLive
    Mon 01 Dec 2014 5:53 pm
    Forum: Davis VP/VP2/Vue
    Topic: Incorrect Reporting to PWS
    Replies: 20
    Views: 1572

    Re: Incorrect Reporting to PWS

    I understood that two copies of Cumulus would not run at the same time. Some people want to run multiple instances, from separate copies (they may have more than one weather station connected, for example). There is a "stop 2nd instance" option in the station settings, which attempts to prevent mul...
    by GiveToLive
    Mon 01 Dec 2014 5:22 pm
    Forum: Davis VP/VP2/Vue
    Topic: Incorrect Reporting to PWS
    Replies: 20
    Views: 1572

    Re: Incorrect Reporting to PWS

    I understood that two copies of Cumulus would not run at the same time.

    I have unchecked the enable boxes to see if you are correct.

    http://www.pwsweather.com/obs/GIVE2LIVE.html
    by GiveToLive
    Mon 01 Dec 2014 5:11 pm
    Forum: Davis VP/VP2/Vue
    Topic: Incorrect Reporting to PWS
    Replies: 20
    Views: 1572

    Re: Incorrect Reporting to PWS

    Not that I can see.

    Task Manager shows only one instance and in the Processes only one Cumulus is listed.

    I have not set up any other program to send data.
    by GiveToLive
    Mon 01 Dec 2014 4:28 pm
    Forum: Davis VP/VP2/Vue
    Topic: Incorrect Reporting to PWS
    Replies: 20
    Views: 1572

    Incorrect Reporting to PWS

    After trying several different Weather programs I settled on Cumulus and for a couple years I have been using Cumulus with a WMR 928. I set it up to report to Weather Undrground, Weatherbug and PWS. Recently I changed stations to a Davis Vantage Pro2. And I have updated Cumulus to the latest 1099 bu...